issues rolling back blue iris pre watermark

bluecam

Young grasshopper
Joined
Dec 1, 2017
Messages
31
Reaction score
1
Hi all,
I got the watermark and tried rolling back. Unfortunately, it only shows 2 versions on the check for update popup.
When I tried going to the farthest back, I get stuck on demo mode expired. Then If I try to update, it says no internet connection (even though there is) can't check.
I've seen prior updates posted around here, but am not sure how to update in the tool as it doesn't seem to have an option to load rollback updates. Now I have nothing.

Any thoughts beyond buying new subscription (69 shows on update purchase). I've been paying for the updates and didn't realize they were required forever until this (never use support). Not complaining, jus tryting to get things back to working.

Also, is the latest update only half the price of a new install? I saw it pointing me to the full 69 price (ps I do also see a 50 something dollar version discount through ipcamtalk vendor).
 
Last edited:

bluecam

Young grasshopper
Joined
Dec 1, 2017
Messages
31
Reaction score
1
Thank you, but how do you reinstall the prior update from the download file? Do you reinstall it entirely and use the old licence key? PS. I fired off a letter to BI support, at this point I"m fine just paying upgrade price again, not a fresh install.

edit. looks like it pops up automatically in BI. So far, rollbacks keeps taking me to (*#&$ demo 15 day install screen.
Went back all the way to 5.0.6.6 and it still takes me to thank you 15 days to evaluate expired. I purchased BI all the way back to like ver 2. What a PITA.

*got version 4 working with 50% of cameras LOL.
 
Last edited:

bluecam

Young grasshopper
Joined
Dec 1, 2017
Messages
31
Reaction score
1
It sounds like you lost your activation at some point and would need to re-enter your license key.
I didn't lose it... BI did after I tried rolling back. But re-entering license key did work and I found out I did pay for recent subscription update.
What happened was wife installed it on a different computer and caused all kinds of havoc on existing computer (starting with annoying watermark). Would be better if they just said some comment like license in use on another device.

Looking good now. Thanks for all the replies everyone. Even getting some of the push features working again on newer version.
 
Top