Lost Password to NVR5208-8P-4KS2E NVR, Help!

Valle

n3wb
Joined
Feb 5, 2022
Messages
17
Reaction score
20
Location
california
I have an NVR5208-8P-4KS2E NVR and two HWF5241E-Z12E cameras attached to it that I installed 2 years ago. They were working great until a few months ago when I had to reinstall windows on my pc. Now that I've finally gotten around to reinstalling SmartPSS, I can see the NVR, but I can't log into it because I have no idea what the old password from 2 years ago is. What is the least painful way of fixing this? I looked on the NVR and didn't see any obvious way to reset it.
 

ludshed

Getting comfortable
Joined
Sep 14, 2022
Messages
392
Reaction score
476
Location
Us
Well if it’s bound to an email address that you don’t have access to, you’ll probably have to bash into it. ADI sold me one some company in another state returned and tech support told me there was no way.

If you have access through DMSS you can click device details, edit, click on password then the slotted eye will appear to reveal password.
 
Joined
Aug 24, 2023
Messages
6
Reaction score
1
Location
Bolivia
Similar case for me, with model DHI-NVR5832-4KS2. Try local acces with pattern or reset password, that work for me.
 

Valle

n3wb
Joined
Feb 5, 2022
Messages
17
Reaction score
20
Location
california
Thanks for the help!

I was able to connect a monitor to the NVR and reset the password by scanning the QR code on the monitor with the DMSS app and recovering through my email. I'm able to log into the NVR directly with mouse and monitor now and I can access my two cameras from there. Then I went to my pc on SmartPSS > Devices > autosearch. Two devices showed up, one type NVR and the other PC-NVR. I tried adding each of them with the new password that I just created directly on the NVR. I am able to add both, but they show up as "offline(Invalid user name or password)".

Any ideas as to what I'm doing wrong?
 

Valle

n3wb
Joined
Feb 5, 2022
Messages
17
Reaction score
20
Location
california
I was able to figure it out! I'll summarize here in case I forget again and have to do this again. After resetting the password on the NVR I wasn't able to add the cameras in SmartPSS until I first accessed the NVR by typing its IP address into Microsoft Edge and entering the new password. After I accessed the cameras that way, I was able to add the same IP address in SmartPSS which was labeled as the NVR type. This time the password worked and I got in.
 
Top