IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Newest new member :)

teamRAVEGREEN

Young grasshopper
Joined
Jan 9, 2018
Messages
44
Reaction score
23
Location
Seattle area
Alright Looney, thank you, I'm squared away!

Other status (if anyone cares) received switches, disk. Setup VPN. Purchased/Installed BI to play around with.

I should receive cable and cameras tomorrow or Thurs. Next steps are to play around with cameras/BI, test placements and explore cabling routes.
 

teamRAVEGREEN

Young grasshopper
Joined
Jan 9, 2018
Messages
44
Reaction score
23
Location
Seattle area
Tonight I put an SSD and the WD Purple drive in my 'test' BI computer and loaded a fresh copy of Win10. Got the larger of the two PoE switches going and I also got BI installed and 'working', but not really configured. Finally, I was able to get one of the 5231 cameras in the system and began messing around with settings and such and that brings up a question - I've noticed that when I set the max frame rate for the camera in BI the setting doesn't seem to stick. I'm thinking I might have to set that on the camera itself? I also noticed there were duplicate date/time overlays, one from the camera, one from BI (fixed that). I'm wondering what other settings I need to set in the camera vs in BI...

Off to watch a few of @Dasstrum 's BI videos before bed - this community is awesome! :love:
 

looney2ns

IPCT Contributor
Joined
Sep 25, 2016
Messages
7,675
Reaction score
6,161
Location
Evansville, Indiana
Tonight I put an SSD and the WD Purple drive in my 'test' BI computer and loaded a fresh copy of Win10. Got the larger of the two PoE switches going and I also got BI installed and 'working', but not really configured. Finally, I was able to get one of the 5231 cameras in the system and began messing around with settings and such and that brings up a question - I've noticed that when I set the max frame rate for the camera in BI the setting doesn't seem to stick. I'm thinking I might have to set that on the camera itself? I also noticed there were duplicate date/time overlays, one from the camera, one from BI (fixed that). I'm wondering what other settings I need to set in the camera vs in BI...

Off to watch a few of @Dasstrum 's BI videos before bed - this community is awesome! :love:
Most all settings relating to quality need to be setup in the camera and not BI. Bi only eats what it is feed.
 

teamRAVEGREEN

Young grasshopper
Joined
Jan 9, 2018
Messages
44
Reaction score
23
Location
Seattle area
Can't believe it's almost been a month since I last updated this...

Some status:
- Cable run and two cameras permanently mounted near front door.
(1) IPC-HDW5231R-Z higher up watching approach and (1) IPC-HDBW4231F-AS at the front door
- Blue Iris is up and running and I'm getting more comfortable with settings/setup of camera. I need to play around with camera configurations some more to fine tune settings (triggers /alerts / exposure, etc), but I'm getting there.
- I've got another IPC-HDW5231R-Z which I will try to mount this weekend for front yard/driveway
- Two more cameras coming after Andy is back from holiday
- I've run through my first 1000 ft. of cable (not just for cameras) and have ordered another box. I'm pretty proud of myself as I haven't had a single bad cable/termination :)
- As I approach 5 cameras I've decided I better make the jump to a new device for BI before I get too comfortable with my 'temp' computer and as of yesterday I've picked up a new (used) device to function as my permanent BI NVR: I5-6400, 8Gb RAM, Win10 - I'm hoping this will be enough for 6-8 total cameras.

A few pics:

Front door IPC-HDBW4231F-AS - I would have liked to get this back into the corner some more but I couldn't figure out a good way to do it because the corner is solid. I think ultimately I try and find a universal mounting block for my siding (7") and place it in the corner, covering the hole and giving me a few more inches to move closer to the corner.


I've since adjusted the angle of this camera - you now see none of the wall and less of the ceiling - but here is a shot of me shortly after I got it mounted:

You can see my IPC-HDW5231R-Z :)

Here's the IPC-HDW5231R-Z mounted:


And an example shot/view from yesterday:


There seems to be enough ambient light at night from my porch and garage lights and this camera doesn't want to go into night vision, so I think I'm going to need to mess around with schedules or something to force it - I'm assuming it's going to give me a little bit better of a picture, but I need to mess around with it some more.

Guess that's it for now! Please let me know if you have any tips/suggestions/critiques for my setup so far.

Thanks again for all the help.
 
Top