"Operation failed" in iVMS-4500

Leander

n3wb
Joined
Sep 28, 2020
Messages
1
Reaction score
0
Location
amsterdam
I bought a new Hikvision Surveillance DS-2CD2143G0-I 4MP and added the camera in iVMS-4500 on several anroid phones. Camera is wire-connected via POE switch. After starting up the iVMS-4500 application the Live-view from this camera doesn't start: error "Operation failed" (see attachment screenshot). (all other camera's start without problems). After about 1 minute and a couple of "refreshes" it starts without any problem. (so tecnically connection seems to be ok).
in SAPD the camera is live immediately.

What I tried already on this problem camera:
Adapted stream from Head-stream to Substream
Lowered resolution
Lowered frequency
Lowered bitrate

without any effect. Anyone idea how to solve this?
 

Attachments

Bink

Young grasshopper
Joined
May 25, 2017
Messages
68
Reaction score
18
Not sure if this will help, but I’ve been enjoying iVMS-4500 less and the similar app from Guarding Vision more. As I continued to have more issues with iVMS-4500, I have since moved over to the other app. I recommend you give it a spin, though they both have their quirks.
 
Joined
Sep 30, 2020
Messages
6
Reaction score
0
Location
NJ, USA
Guarding Vision and Hik Connect are mutually exclusive. Register on one, and the other drops (as I learned the hard way). The Guarding Vison app is far nicer I think, though it has some issues. I've been using GUarding Expert (still on the Vison platform), but it looks dated and has some pretty serious flaws, like crashing on some phones, etc. Guarding Vision flawed differently, but the main issue I've had is it trying to open a connection too many times on a playback, then just giving up and reporting "too many connections." It resolves itself if you wait, but it's extremely annoying when it happens.
 

normel

Getting the hang of it
Joined
Dec 1, 2014
Messages
246
Reaction score
16
Same here. Ports are opened. Tested, user and passw are correct. Operation Failed . On web browser it works. No ping timeouts
 

Bucsa

n3wb
Joined
Jan 11, 2021
Messages
1
Reaction score
0
Location
Romania
Hello there, since a few days ago i encountered the exact problem as OP and @normel, and apparently with Guarding visions it works, and with ivms 4500 sometimes i get operation failed, and after a few refreshes it works, but after i disconnect i get again operation failed and back to refresh. I will use the other app for the moment, perhaps someone comes with a magical solution for Ivms 4500.
 
Top