Please help me get BI remote working again

Discussion in 'Troubleshooting' started by soarwitheagles, Oct 28, 2017.

Share This Page

  1. soarwitheagles

    soarwitheagles Getting the hang of it

    Joined:
    Jan 30, 2017
    Messages:
    48
    Likes Received:
    28
    Hi all!

    Please help me get BI remote working again!

    It worked well for years, but for the last year, no go no matter what I have tried.

    I noticed BI will not even permit me to input a new WAN?

    Wow, feel so lost. I really need help.

    I have both BI remote mobile apps. Neither is working for me.

    Thank you,

    Soar
     
  2. TonyR

    TonyR IPCT Contributor

    Joined:
    Jul 15, 2014
    Messages:
    3,906
    Likes Received:
    3,688
    Location:
    Alabama
    You shouldn't have to "...input a new WAN", BI should automatically refresh and populate that WAN with the current IP.

    Do you know how to find out what your WAN IP address is? Not your BI server's LAN IP but your WAN IP?

    When it was working before, what URL did you use for remote access ? For your own security, I'm not asking for the exact URL, but what format?
    Was it like 'AAA.BBB.CCC.DDD:EEEE' wherein AAA.BBB.CCC.DDD is your WAN IP address and 'EEEE' is the port that is forwarded in your router to the LAN (Local) IP of your BI server?

    Does your ISP provide you with a static IP? Or do you use DDNS wherein your remote URL would be like 'myblueiriscams.somedns.us:EEEE' ?

    Does your BI server have a static IP (LAN) or DHCP?
     
  3. looney2ns

    looney2ns IPCT Contributor

    Joined:
    Sep 25, 2016
    Messages:
    7,357
    Likes Received:
    5,687
    Location:
    Evansville, Indiana
    Lots of info in the BI help file.