push notifications working intermittently

paarlberg

Getting the hang of it
Joined
Apr 21, 2014
Messages
355
Reaction score
68
This is a new system that I set up at my mom's house. I double checked all settings against my old system that worked since BI v2. It all looks the same other than I have multiple profiles on my old system vs one on the new system.

The logs show that push notifications are being sent to my android, and I do receive some of them, but not all. It is not like it stopped at a certain point, it may or may not send for the same action 20 minutes apart. It does record the activity, but the push notifications are not always happening.

1592658560993.png

Has anyone seen this behavior? Last night there was some activity that triggered a lot of alarms. I paused the notifications. After restarting the notifications, it did not send any push notifications and the status is showing as green now. I am on release 5.2.6.5.

Thanks
 
Last edited:

paarlberg

Getting the hang of it
Joined
Apr 21, 2014
Messages
355
Reaction score
68
I am on t-mobile, wondering if there is something going on with them after their issues last week.
 

paarlberg

Getting the hang of it
Joined
Apr 21, 2014
Messages
355
Reaction score
68
I removed the mobile device and imported it from my other working system. I did a test and it worked. Maybe something was jacked up. Only time will tell.
 

paarlberg

Getting the hang of it
Joined
Apr 21, 2014
Messages
355
Reaction score
68
I am still having issues, it is inconsistent. I had a few times where it shows a push notification was sent but never received. I might have to add SMS and email to the list of notifications.
 

dchaos

n3wb
Joined
Apr 3, 2017
Messages
17
Reaction score
5
I am still having issues, it is inconsistent. I had a few times where it shows a push notification was sent but never received. I might have to add SMS and email to the list of notifications.
Same here. I found the last stable release 5.2.7.12 is the last time they worked properly. I also found that they are blank if my phone screen is off, but come up just fine if the screen is on, with any version after that. I have sent this to support, but no idea why that would matter. This is occurring on two different Android devices, and the app is prevented from any sort of sleep or power saving, and nothing has changed otherwise in settings.
 

paarlberg

Getting the hang of it
Joined
Apr 21, 2014
Messages
355
Reaction score
68
Glad I am not alone, well not glad.. I also sent an email to support. SMS works fine.

Are you on T-Mobile as well?
 

dchaos

n3wb
Joined
Apr 3, 2017
Messages
17
Reaction score
5
No, Verizon. It's quite random. Right now since I replied to you before and re-installed the latest stable version I have seen no issues. But that is likely to change later, my guess.
 
Top