Record to CIFS share - not working

Spookiepower

Young grasshopper
Joined
Jun 9, 2015
Messages
78
Reaction score
2
I have created a server with a CIFS windows share.

I can access this CIFS share from any computer. In my camera settings I can format this share and I can test it and access it.

After the camera did format the CIFS share, I can see a lot of new files on my share.

But my camera will not save any video to this share - anyone knows why ?

Everythings works fine when it records to the Sdcard inside the camera.

I use this camera - DS-2CD2532F-I
 
Last edited by a moderator:

alastairstevenson

Staff member
Joined
Oct 28, 2014
Messages
14,619
Reaction score
5,622
Location
Scotland
How large is the shared volume?
Does it still show as 'Normal' in the NetHDD status?
Is the share dedicated to the camera, with no files or directories other than those created by the 'format'?
Do you have the Recording Schedule active in the camera?
 

Spookiepower

Young grasshopper
Joined
Jun 9, 2015
Messages
78
Reaction score
2
I have created a FreeNAS server with a 2TB harddisk. On this harddisk I have created a windows share with a 50GB dataset/partition.

It shows as Normal, as you can see in the photo. It is also attached to the camera and tested as a succes.

I'm not sure if there could be some hidden files/folders, but the iVMS-4200 software did format it ok, and added some files and folders.

I have created a FTP server which records photos each time there is something moving - it works fine. I guess that this detection also would work with video recording...or maybe not ?

- Kim -
 

Attachments

alastairstevenson

Staff member
Joined
Oct 28, 2014
Messages
14,619
Reaction score
5,622
Location
Scotland
In my camera settings I can format this share and I can test it and access it.
But my camera will not save any video to this share - anyone knows why ?
but the iVMS-4200 software did format it ok, and added some files and folders.
I'm sorry, I thought it was the camera you were using to format the share and record to it, that was the context of my queries.
 

Spookiepower

Young grasshopper
Joined
Jun 9, 2015
Messages
78
Reaction score
2
Somehow it seems to work perfect now. I don't know why or how, but it works :)

I'll have to do some more testing. But it looks good.
 
Top