Review - Dahua IPC-HFW7442H-Z 4MP Ultra AI Varifocal Bullet Camera

Redemption

Young grasshopper
Joined
Jul 22, 2016
Messages
43
Reaction score
4
Admittedly I did not read the whole thread, please do not smack me for asking something that may have been asked already. Will the Ai functionality work if you do not have internet? Thanks
 

Wildcat_1

Getting comfortable
Joined
Dec 9, 2018
Messages
350
Reaction score
476
Location
US
AI processing is on camera so you don’t need internet for the AI in cam to work

Admittedly I did not read the whole thread, please do not smack me for asking something that may have been asked already. Will the Ai functionality work if you do not have internet? Thanks
 

Redemption

Young grasshopper
Joined
Jul 22, 2016
Messages
43
Reaction score
4
Sweet, consider me impressed. Looking more into the camera, thanks!
 

sprocketq

n3wb
Joined
Oct 20, 2018
Messages
4
Reaction score
2
Location
USA
I picked up the IPC-HFW7442H-Z4 a few days ago based on this review. I overall like the camera but I can not get the ALPR function to work correctly. i have adjusted multiple settings, even did a full factory reset in case I did something wrong or a weird setting was on the camera I didn't know about. i don't have it in it's permanent spot yet, as I'm still doing testing for the best results.

To start.
i setup it up with Smart Plan set to Video Structuralization. The camera would save pictures of the cars, people and faces zoomed in, but the live view would not show me any of those on the camera. I changed the angle/distance/zoom. Walked in front of it with a license plate. Nothing.

I turned all of that off, and turned on only ANPR. The camera finally starting getting hits on cars, but would not read the plates still. Both Blue Iris w/ Plate Recognizer and OpenALPR would get hits. I have reviewed the images and they are very clear, at least to me. Nothing.

After factory resetting the camera, the only settings I have changed so far.
IP Address

(*** changed from default)
*** Sub Stream 2 - enabled
H.264H
1080P
*** 10 FPS
CBR
*** 4096
10 I Frame Interval
SVC 1(off)

Privacy Masking - Enabled
Covered up the stop on the stop sign, Blue Iris / Plate Recognizer keeps getting hits with a license place "st0p"

Smart Plan
Enable - ANPR

ANPR -
Check - Traffic Flow Stat...
Check - OSD
(all other settings default)

Camera zoom Max
Distance to tag 100-130'

SD installed in camera

Powered by POE.

System Info
System Version V2.800.0000000.2.R, Build Date: 2019-07-09
WEB Version V3.2.1.758498
ONVIF Version 18.06(V2.4.5.698080)
Algorithm Version 2.0.6
Security Baseline Version V2.0


I'm really hoping to sort these issues out, as I want to order a new one.

Thanks Guys.

Earth View.JPG


edit car.jpg
edit tag.jpg
 

Wildcat_1

Getting comfortable
Joined
Dec 9, 2018
Messages
350
Reaction score
476
Location
US
@sprocketq just back after the holiday so will respond with some more questions and clarifiers later today to see if we can get you up and running.


I picked up the IPC-HFW7442H-Z4 a few days ago based on this review. I overall like the camera but I can not get the ALPR function to work correctly. i have adjusted multiple settings, even did a full factory reset in case I did something wrong or a weird setting was on the camera I didn't know about. i don't have it in it's permanent spot yet, as I'm still doing testing for the best results.

To start.
i setup it up with Smart Plan set to Video Structuralization. The camera would save pictures of the cars, people and faces zoomed in, but the live view would not show me any of those on the camera. I changed the angle/distance/zoom. Walked in front of it with a license plate. Nothing.

I turned all of that off, and turned on only ANPR. The camera finally starting getting hits on cars, but would not read the plates still. Both Blue Iris w/ Plate Recognizer and OpenALPR would get hits. I have reviewed the images and they are very clear, at least to me. Nothing.

After factory resetting the camera, the only settings I have changed so far.
IP Address

(*** changed from default)
*** Sub Stream 2 - enabled
H.264H
1080P
*** 10 FPS
CBR
*** 4096
10 I Frame Interval
SVC 1(off)

Privacy Masking - Enabled
Covered up the stop on the stop sign, Blue Iris / Plate Recognizer keeps getting hits with a license place "st0p"

Smart Plan
Enable - ANPR

ANPR -
Check - Traffic Flow Stat...
Check - OSD
(all other settings default)

Camera zoom Max
Distance to tag 100-130'

SD installed in camera

Powered by POE.

System Info
System Version V2.800.0000000.2.R, Build Date: 2019-07-09
WEB Version V3.2.1.758498
ONVIF Version 18.06(V2.4.5.698080)
Algorithm Version 2.0.6
Security Baseline Version V2.0


I'm really hoping to sort these issues out, as I want to order a new one.

Thanks Guys.

View attachment 51532


View attachment 51534
View attachment 51535
 

carteriii

Young grasshopper
Joined
Jan 8, 2016
Messages
39
Reaction score
22
@EMPIRETECANDY I don't see any mention of this supporting the "Enhanced PoE" (ePoE) either here or on your sales page, so I assume it's not supported. Are you aware of any other camera with ANPR that supports ePoE?
 
Top