Verizon router blocking remote access

thedcdude

n3wb
Joined
Feb 15, 2018
Messages
11
Reaction score
2
So I've had everything working for over a year. Now I'm having a problem. I can't access BI with my cell phone when I'm not on my home WIFI. I disabled my antivirus firewall so I'm pretty sure it's the router causing the problem. My BI software calls for port 8081. When I look at my router port forwarding, it has my server port at 80. I try to change it to 8081 but it won't let me.
If I run the BI web server set up wizard, it fixes the problem for an hour or two, but the problem always comes back.

Can anyone help?
Thanks
 
Joined
Nov 3, 2017
Messages
22
Reaction score
5
That's a problem with the cellular routers.

Free TeamViewer or perhaps Remote Utilities will work since the remote computer
actually initiates the connection to their server.

No ports are forwarded, and dynamic IP address don't matter.
 

bp2008

Staff member
Joined
Mar 10, 2014
Messages
10,037
Reaction score
7,617
Location
USA
@thedcdude It sounds like you are probably using UPnP to provide remote access to BI. Turn UPnP off in the router, and create your port forwarding rule manually. Feel free to use port 8081 as the external port in the forwarding rule. For the internal port, use whatever port number your Blue Iris web server is listening on (see that in the Blue Iris Options > Web server tab).
 

th182

BIT Beta Team
Joined
Sep 11, 2018
Messages
343
Reaction score
301
Location
Minnesota
Have to specifically request, and pay for, a static IP with restrictions removed from Verizon. Went down this road myself a few years ago with a cradlepoint router. Albeit was not BI I was trying to access.


Sent from my iPhone using Tapatalk
 

thedcdude

n3wb
Joined
Feb 15, 2018
Messages
11
Reaction score
2
@thedcdude It sounds like you are probably using UPnP to provide remote access to BI. Turn UPnP off in the router, and create your port forwarding rule manually. Feel free to use port 8081 as the external port in the forwarding rule. For the internal port, use whatever port number your Blue Iris web server is listening on (see that in the Blue Iris Options > Web server tab).
Thanks bp2008,
That's what was happening. I don't know why the router decided to change my port forwarding when it did, but now I know how to fix it.
 

thedcdude

n3wb
Joined
Feb 15, 2018
Messages
11
Reaction score
2
Have to specifically request, and pay for, a static IP with restrictions removed from Verizon. Went down this road myself a few years ago with a cradlepoint router. Albeit was not BI I was trying to access.


Sent from my iPhone using Tapatalk
Thanks th182,
I will look into this.
 
Top