Windows 7 to 10 upgrade

fahl

n3wb
Joined
Jan 4, 2019
Messages
14
Reaction score
2
Location
Upminster Essex
just upgraded from Windows 7 to 10.
Blur Iris camera search no longer works.
Any ideas please
 
Joined
Nov 3, 2017
Messages
29
Reaction score
6
If you can ping the BI PC from another PC in the house and if you can ping the cameras, check to make sure the antivirus software is not blocking Blue Iris.
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
5,814
Reaction score
6,416
Location
Alabama
just upgraded from Windows 7 to 10.
Blur Iris camera search no longer works.
Any ideas please
Based on your previous posts I'm thinking that your PC is now on a totally different subnet than your cameras.
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
5,814
Reaction score
6,416
Location
Alabama
Thanks for replies
Now sorted,On same subnet as runs through router.
Started working by itself
Glad to hear that but....

Regarding that "same subnet as runs through router.":
  • Are all the camera IP's and the Blue Iris server PC's IP static?
  • Do you have those IP's written down?
  • Are all cameras POE and connected to a POE switch?
 

fahl

n3wb
Joined
Jan 4, 2019
Messages
14
Reaction score
2
Location
Upminster Essex
Glad to hear that but....

Regarding that "same subnet as runs through router.":
  • Are all the camera IP's and the Blue Iris server PC's IP static?
  • Do you have those IP's written down?
  • Are all cameras POE and connected to a POE switch?
cameras are Onvif & self powered,All ips are static & on same subnet
 
Top