IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Recent content by hikup2332

  1. H

    I know nothing....

    Interesting,for some reason the 2332i did not like the single poe set up for power up. When I changed to multi poe switch the camera came up.I was close to bagging it until the hardware change. Yes,now I can move on to bricking the camera(snark). Ain't this fun.
  2. H

    I know nothing....

    thought I could access password changes with sadp. Struggling now with getting the cam on IE to work.I can ping it but when I try to bring it up, no deal.
  3. H

    I know nothing....

    Thanks for the welcome. I hope things get better. Does anybody know if SADP is a waste of time? I can't get it to work but it sees the camera.
  4. H

    Updating to Blue Iris 4 issue

    With 4.1.6 , yes reboot after registry change and the same problem came back. Must be something still checked.The update fixed it. 4.1.6.1 does the trick.
  5. H

    Updating to Blue Iris 4 issue

    Dog ate my network cable, had to build a new one.Finally ran update to 4.1.6.1 and auto reboot did not get a warning. Using 4.1.6,I did the registry correction but does not fix the issue.It will show up on reboot.Thanks for the heads up on 4.1.6.1.
  6. H

    Updating to Blue Iris 4 issue

    Happened again on reboot.Any suggestions?
  7. H

    I know nothing....

    But I am learning. Been a steep learning curve the past two weeks. I figure I've done about 40 hrs of reading and am still lost. I purchased an HP 600gi sff with I5 4570 cpu, 1t WD blue HDD, Blue Iris and 5 Hikvision 2332i(5.2.0 english box).A new router was added plus bridge/extend the old to...
  8. H

    Updating to Blue Iris 4 issue

    I think that's what I loaded yesterday(4.1.6),clean machine and install.I'm making all the usual mistakes.Btw,purchased a used hp 600 from ebay per yoour recommendations fenderman.
  9. H

    Updating to Blue Iris 4 issue

    Amazing that one click can shut a person out of BI. I don't even remember what I changed or disabled.
  10. H

    Updating to Blue Iris 4 issue

    Still broken as of yesterday.In registry,high light "enable" and right click.click "modify" to change value in box, simple.Thanks fenderman.
Top