Auto-Cycle-Patrol and Schedule issues

Discussion in 'Troubleshooting' started by 33_viper_33, Aug 31, 2019.

Share This Page

  1. 33_viper_33

    33_viper_33 n3wb

    Joined:
    Aug 18, 2019
    Messages:
    7
    Likes Received:
    0
    Location:
    Michigan
    Hi guys,

    I'm playing with PTZ for the first time and I'm having trouble. My goal is to do the following on a schedule

    1) Disable Auto-Cycle-Patrol at 07:00
    2) Move to preset 1 at 07:00
    3) Start Recording at 07:00
    4) Move to preset 2 at 07:05
    5) Stop Recording at 07:10
    6) Resume Auto-Cycle-Patrol at 07:10

    I configured this in the camera PTZ schedule without issue. It even appears that it moves to position 1. Trouble is, Auto-Cycle_Patrol turns itself back on within a 30-50 seconds and the rest of my schedule seems to be ignored. I turned off the global schedule (not that I was really utilizing it at the moment.

    The same thing happens when I manually move the camera, after a few seconds it resumes patrol. Now this is a good thing, but not after just a few seconds. If I manually look at something suspicious, I may want to stare at it for a few minutes to make sure everything is on the up and up. There must be a setting I'm missing. I tired the "Resume cycle/schedule after inactivity (sec).

    Thanks in advance for the help,
    -V
     
  2. SouthernYankee

    SouthernYankee IPCT Contributor

    Joined:
    Feb 15, 2018
    Messages:
    1,953
    Likes Received:
    1,127
    Location:
    Houston Tx
    Make and model of camera. Where did you buy it ?
     
  3. 33_viper_33

    33_viper_33 n3wb

    Joined:
    Aug 18, 2019
    Messages:
    7
    Likes Received:
    0
    Location:
    Michigan
    Camera Make: Dahua
    Camera Model: DH-SD49225T-HN
    Purchased through Andy
     
  4. 33_viper_33

    33_viper_33 n3wb

    Joined:
    Aug 18, 2019
    Messages:
    7
    Likes Received:
    0
    Location:
    Michigan
    Good day all,

    Still having the same problem. I can't identify why the schedule gets overridden by the patrol. I seem unable to turn off patrol. Any ideas?