BI Motion Detection settings\iphone app

Mambo

n3wb
Joined
May 12, 2019
Messages
24
Reaction score
2
Location
UK
Hi All

I am testing BI on a 4k camera at 6000 bit rate (approx) and 15fps and when recording motion it never captures the whole scene, eg walking to a car and driving off, it will capture the first part and then itll skip a couple of seconds and record the next part, and so on, there is motion throughout the scene.

My settings in BI for the camera are

trigger break time 25 seconds
MAKE time 1.0 sec (what is this)
pretrigger buffer 6.5 seconds

I thought the trigger break time was to record 25 seconds after motion is detected, but it doesnt record anything like this

The pre-trigger buffer also isnt recording 6.5 seconds before the trigger, its more like 2seconds

and i have no idea what MAKE time

Can anyone please advise and possibly recommend anything??

Also has anyone experience of the iphone BI app and how it integrates with the BI server, im looking to see what features it has and theres mixed reviews on the apple store, thanks

thanks in advance
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,269
Reaction score
10,241
Hi All

I am testing BI on a 4k camera at 6000 bit rate (approx) and 15fps and when recording motion it never captures the whole scene, eg walking to a car and driving off, it will capture the first part and then itll skip a couple of seconds and record the next part, and so on, there is motion throughout the scene.

My settings in BI for the camera are

trigger break time 25 seconds
MAKE time 1.0 sec (what is this)
pretrigger buffer 6.5 seconds

I thought the trigger break time was to record 25 seconds after motion is detected, but it doesnt record anything like this

The pre-trigger buffer also isnt recording 6.5 seconds before the trigger, its more like 2seconds

and i have no idea what MAKE time

Can anyone please advise and possibly recommend anything??

Also has anyone experience of the iphone BI app and how it integrates with the BI server, im looking to see what features it has and theres mixed reviews on the apple store, thanks

thanks in advance
make time is explained in the help file
match your iframe interval to the fps and disable smart codecs in the camera. Blue iris only begins recording on a new iframe when using direct to disk.
The iphone app is great. There reviews are not mixed, they are excellent at 4.2.
 

Mambo

n3wb
Joined
May 12, 2019
Messages
24
Reaction score
2
Location
UK
make time is explained in the help file
match your iframe interval to the fps and disable smart codecs in the camera. Blue iris only begins recording on a new iframe when using direct to disk.
The iphone app is great. There reviews are not mixed, they are excellent at 4.2.

Many thanks I will change and test. Most of the Apple store reviews are really old, only BI4 is required and BI 5 isn’t mentioned, does it work ok with BI5 ? Thanks
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,269
Reaction score
10,241
Many thanks I will change and test. Most of the Apple store reviews are really old, only BI4 is required and BI 5 isn’t mentioned, does it work ok with BI5 ? Thanks
Yes
 

Mambo

n3wb
Joined
May 12, 2019
Messages
24
Reaction score
2
Location
UK
make time is explained in the help file
match your iframe interval to the fps and disable smart codecs in the camera. Blue iris only begins recording on a new iframe when using direct to disk.
The iphone app is great. There reviews are not mixed, they are excellent at 4.2.

Hi I have made these changes, it’s better but I still get a recording that cuts off too soon.

My break time is 35 seconds
Make time 0.8 seconds
Pre trigger buffer 10 seconds

Symptoms are for example car parking on the drive, person gets out to bring in shopping, recording stops when they get out of the car and restarts 2 seconds later and then restarts again a bit later.... so the affect is a recording we’re someone jumps across the screen when it stop starts... driving me nuts!
 

Mambo

n3wb
Joined
May 12, 2019
Messages
24
Reaction score
2
Location
UK
Hi I have made these changes, it’s better but I still get a recording that cuts off too soon.

My break time is 35 seconds
Make time 0.8 seconds
Pre trigger buffer 10 seconds

Symptoms are for example car parking on the drive, person gets out to bring in shopping, recording stops when they get out of the car and restarts 2 seconds later and then restarts again a bit later.... so the affect is a recording we’re someone jumps across the screen when it stop starts... driving me nuts!
Running at 8mbps, 15fps
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,269
Reaction score
10,241
Hi I have made these changes, it’s better but I still get a recording that cuts off too soon.

My break time is 35 seconds
Make time 0.8 seconds
Pre trigger buffer 10 seconds

Symptoms are for example car parking on the drive, person gets out to bring in shopping, recording stops when they get out of the car and restarts 2 seconds later and then restarts again a bit later.... so the affect is a recording we’re someone jumps across the screen when it stop starts... driving me nuts!
Delete the camera in blue iris and start over. What camera are you using?
 
Top