Big update!! NVR5XXX-4KS2_MultiLang_V4.000.0000000.0.R.20190713

Cocktail

n3wb
Joined
Aug 1, 2018
Messages
27
Reaction score
11
Location
GA
I just did the update to my NVR5216 POE via the web interface. That process was smooth. The new UI looks great. No plug ins are required for Safari 12.1.1.

Some of my encoding settings had changed after the updated. I had a few camera's FPS setting changed. The ePOE status appears to be behaving differently with the new update.

FWIW @jkn I can edit the IVS via the web UI with this interface. I could not before no matter which plugin I used.

Very nice update.
 
Last edited:

jmcu

Known around here
Joined
Jul 5, 2016
Messages
371
Reaction score
529
Location
New York
Tested with IE and it DID require a plugin download

1564049968210.JPEG
 

jkn

Young grasshopper
Joined
Sep 7, 2018
Messages
46
Reaction score
5
Location
San Francisco
Can you explain how Day/Night profile works? When does it switch over? Currently I don't use b/w and my cameras are always in color mode but do have different settings for day and night.

Screen Shot 2019-07-25 at 6.36.20 PM.png
 

catcamstar

Known around here
Joined
Jan 28, 2018
Messages
1,348
Reaction score
865
Can you explain how Day/Night profile works? When does it switch over? Currently I don't use b/w and my cameras are always in color mode but do have different settings for day and night.
This is quite off-topic (for this important firmware update), even more because you are showing the old firmware settings :)

First google hit: Dahua day/night settings - the basics

Good luck!
CC
 

AKhan

n3wb
Joined
Sep 25, 2018
Messages
13
Reaction score
0
Location
Canada
Hi Andy,

I updated my NVR firmware and my cameras are not showing any video...tried to re-ad them but no success. They show up during device search from the camera registration setup but not broadcasting any video. What will be the issues. Cameras are IPC-HDW4231EM-ASE and NVR is NVR5216-16P-4KS2E. All bought from you.
 

aDEO

n3wb
Joined
Nov 21, 2018
Messages
14
Reaction score
1
Location
EU
@AKhan.
Sounds like it has something to do with the warning from the 1st post...
What was the previous installed firmware version of the NVR? 3.215.X ?
 
Last edited:

AKhan

n3wb
Joined
Sep 25, 2018
Messages
13
Reaction score
0
Location
Canada
I dont remember the actual version but it is close to what you have suggested. The first post suggest that equipment bought from Andy is good to go so not sure what are you referring too.
 

Pmedicj

Getting the hang of it
Joined
Apr 8, 2018
Messages
115
Reaction score
48
Did you try resetting to Factory defaults for everything?
 

catcamstar

Known around here
Joined
Jan 28, 2018
Messages
1,348
Reaction score
865
Did you try resetting to Factory defaults for everything?
What I always do for my own gear and managed ones:
- disconnect all POE cams
- factory reset NVR
- reboot (!)
- load firmware through web service
- factory reset NVR
- reboot (!)
- ONE BY ONE connect each cam (check if feed comes back, check if IVS is still enabled). If cam 1 is OK, connect cam 2. Otherwise debug until you have the feed.

It might be that your cams are on a too low level too. So check these firmware versions too, they might have an outstanding firmware version too.

Hope this helps!
CC
 

AKhan

n3wb
Joined
Sep 25, 2018
Messages
13
Reaction score
0
Location
Canada
Thank you folks. The camera feed came back after I left things for a while and checked back. Entered the passwords at registration and everything worked. My cameras and NVR were on old firmware (the one it came with in Fall 2018) so may be that is the reason.
 

AKhan

n3wb
Joined
Sep 25, 2018
Messages
13
Reaction score
0
Location
Canada
just an FYI...my gmail service is back and working. I also updated cameras but my email goes out through the NVR so not sure which thing fixed what. I did not see any post here suggesting that NVR update will fix the gmail issue or may be I missed it.
 

catcamstar

Known around here
Joined
Jan 28, 2018
Messages
1,348
Reaction score
865
just an FYI...my gmail service is back and working. I also updated cameras but my email goes out through the NVR so not sure which thing fixed what. I did not see any post here suggesting that NVR update will fix the gmail issue or may be I missed it.
@EMPIRETECANDY already posted a couple of firmwares (HFW/HDW) to fix that gmail issue, but as this NVR firmware is more recent that those, I suspect Dahua included that fix into this NVR's firmware. Hooray isn't it?
 

toolazyforalogin

Getting the hang of it
Joined
Mar 21, 2018
Messages
160
Reaction score
39
Thank you folks. The camera feed came back after I left things for a while and checked back. Entered the passwords at registration and everything worked. My cameras and NVR were on old firmware (the one it came with in Fall 2018) so may be that is the reason.
Did you have to "initialize" the cameras at all? I'm asking because I have:

NVR5216-16p-4ks2E on firmware 3.215.0000000.3, Build Date: 2017-12-11
HDW5231R-Z cameras on 2.622.0000000.18.R, Build Date: 2017-11-10
HDW5231R-ZE cameras on 2.460.0000.15.R, Build Date: 2017-09-07

I have never updated the firmware on any of these and I really just plugged the cameras into the NVR and it picked up the cameras. I did not have to change any ip addresses nor did I have to use the ConfigTool to initialize them. At some point IIRC one of the newer firmwares required the cameras to be initialized before they would be added to the NVR successfully. I have not had to do this process and I was wondering if after updating your NVR and cameras if you had to do that or not. The process is different for using BlueIris vs using a Dahua NVR and I'm trying to get specifics before I make a decision whether or not to update the firmware on my NVR and cameras to get my Gmail email notifications working again.
 

Davahad

Young grasshopper
Joined
Nov 7, 2016
Messages
76
Reaction score
16
With previous version downloading video clip you could choose .dav or .mp4. Now there is no option for this and defaults to .dav. Is there a setting to change to save as .mp4?

Another issue I see is that when running this version under Chrome playback is not functional. It starts playback but is frozen on the frame it starts with. Running under IE playback works as expected.
 

Davahad

Young grasshopper
Joined
Nov 7, 2016
Messages
76
Reaction score
16
On Chrome this camera will not playback. Audio sounds like realtime but display is frozen and time count never moves.
IPC-HFW2831T-ZAS V2.800.0000000.2.R, Build Date: 2019-04-04

Other cameras do work under playback but still buggy. For example this camera works, however when you select a time on the timeline and using the sliding zoom bar it does not keep its place and zoom on the area of the timeline
that was selected.
IPC-HFW5241EP-Z12E
V2.800.0000000.0.R, Build Date: 2019-05-21

Would not recommend this update unless there is a way to save as .mp4 which so far cannot find.
 

Davahad

Young grasshopper
Joined
Nov 7, 2016
Messages
76
Reaction score
16
On 2nd Screen there is a backup Icon and you can download and save as .mp4. Would be nice if you could do the same from the timeline - Video Clip. From this it defaults to .dav.
 

cctvguynz

n3wb
Joined
Dec 17, 2016
Messages
22
Reaction score
2
I played with this new firmware and the AI features at a Dahua presentation last month. It's a huge improvement!
 

AKhan

n3wb
Joined
Sep 25, 2018
Messages
13
Reaction score
0
Location
Canada
Did you have to "initialize" the cameras at all? I'm asking because I have:

NVR5216-16p-4ks2E on firmware 3.215.0000000.3, Build Date: 2017-12-11
HDW5231R-Z cameras on 2.622.0000000.18.R, Build Date: 2017-11-10
HDW5231R-ZE cameras on 2.460.0000.15.R, Build Date: 2017-09-07

I have never updated the firmware on any of these and I really just plugged the cameras into the NVR and it picked up the cameras. I did not have to change any ip addresses nor did I have to use the ConfigTool to initialize them. At some point IIRC one of the newer firmwares required the cameras to be initialized before they would be added to the NVR successfully. I have not had to do this process and I was wondering if after updating your NVR and cameras if you had to do that or not. The process is different for using BlueIris vs using a Dahua NVR and I'm trying to get specifics before I make a decision whether or not to update the firmware on my NVR and cameras to get my Gmail email notifications working again.
I followed Cliff notes for installation as I want cameras to not speak to outside world. So I did change IP addresses and also initialize the camera as not sure how you will setup password recovery emails.
 

Davahad

Young grasshopper
Joined
Nov 7, 2016
Messages
76
Reaction score
16
When running this version with NVR no Backup Option under Chrome or Firefox. Only IE.

Also, when backing up to .mp4 from IE I get audio but there is no video. This was with a IPC-HFW2831T-ZAS V2.800.0000000.2.R, Build Date: 2019-04-04. I was able to backup .dav and play using Smartplayer. Prior to this ugprade had no problems backing up to .mp4.
 
Top