BIT and UI3 issue?

griffths

Getting comfortable
Joined
Dec 2, 2018
Messages
83
Reaction score
64
Location
Chicago
Not sure if I have something setup incorrectly but when viewing clips in UI3, the weather overlay from BIT is always the live version meaning that when I am reviewing a clip the weather information associated with the clip is not shown, or is being covered up by the live version.

I have emails alerts configured and when viewing the clips from the email, the correct weather information is displayed so I know it is being saved/recorded to the clip but for some reason not shown in UI3.

Any assistance/clues/recommendations would be greatly appreciated.

Regards
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
33,666
Reaction score
13,110
Not sure if I have something setup incorrectly but when viewing clips in UI3, the weather overlay from BIT is always the live version meaning that when I am reviewing a clip the weather information associated with the clip is not shown, or is being covered up by the live version.

I have emails alerts configured and when viewing the clips from the email, the correct weather information is displayed so I know it is being saved/recorded to the clip but for some reason not shown in UI3.

Any assistance/clues/recommendations would be greatly appreciated.

Regards
when using direct to disk overlays are not saved.
 

bp2008

Staff member
Joined
Mar 10, 2014
Messages
10,298
Reaction score
8,179
Location
USA
You will need to turn off direct to disk recording for that camera if you want weather overlays to be saved in the clips. The reason your emailed clip has the correct weather overlay is simple: the clip which was emailed was encoded separately and apparently did not honor the direct to disk setting.
 

griffths

Getting comfortable
Joined
Dec 2, 2018
Messages
83
Reaction score
64
Location
Chicago
when using direct to disk overlays are not saved.
You will need to turn off direct to disk recording for that camera if you want weather overlays to be saved in the clips. The reason your emailed clip has the correct weather overlay is simple: the clip which was emailed was encoded separately and apparently did not honor the direct to disk setting.
Thank you both for the explanation.

@bp2008 now you have me curious about how I set up my email alerts. Thought I was making progress figuring all of this out but apparently still so much to learn about how BI, BIT and UI3 work together.
 
Top