Blue Iris crash when viewing clips/alerts from mobile & web UI

Discussion in 'Troubleshooting' started by eleazar, May 17, 2019.

Share This Page

  1. eleazar

    eleazar n3wb

    Joined:
    Sep 17, 2018
    Messages:
    9
    Likes Received:
    0
    Location:
    USA
    Hey guys, I have no doubt I've misconfigured something that is causing this, but whenever I try to view clips in the mobile app on my iPhone Xs, it will sometimes load the first one or two ok, but then it'll hang in the app/webUI and Blue Iris will crash about 10 seconds later.

    This also happens when trying to view clips using UI3 web interface.

    I'm running BI in a Win10 VM with 8 cores assigned to it (it averages around 50% CPU usage), and it has 12GB of RAM available, and typically uses about 3-4GB. So I don't believe it's a case of it running out of resources.

    The files are stored on a RAID array local to the VM. When I tested data transfer speeds, I was getting sustained transfers around 200MB/s, so I don't believe it's a throughput/bandwidth issue.

    The array has 8TB free, and BI has 3TB allocated and is currently only using around 20GB (I deleted all clips and rebuilt the database to try to troubleshoot this). So I don't believe it's a running out of space issue.

    Does anyone have any ideas of what I should try next to continue troubleshooting the issue?

    Thanks!
     
  2. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,993
    Likes Received:
    9,942
    Are you running the latest version?
     
  3. bp2008

    bp2008 Staff Member

    Joined:
    Mar 10, 2014
    Messages:
    8,878
    Likes Received:
    5,999
    It is really hard to even guess what is wrong, when Blue Iris crashes. If you were to contact BI support about this he would probably just tell you to try and narrow down the cause of the crash to a specific camera or setting.

    Are you recording in .bvr format on all cameras?
     
    fenderman likes this.