Blue Iris failed to start (1069)

probe3

n3wb
Joined
Sep 15, 2014
Messages
6
Reaction score
0
Hello everyone,

I've had BI 5 working fine on my Windows 10 pro 64 bit. I've made a few change recently but not sure what is causing this 1069 error.

Here's the changes I made:
  • Renamed my computer to a different name
  • Changed my login from using a PIN to an actual password
  • Updated Win 10 pro to version 2004

That's all I can thing of at the moment. I did purchase Priority customer service from Digital River but I have no idea how to use it, there's still no phone support :(

Any thoughts? Thank you in advance!
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
33,399
Reaction score
12,387
Hello everyone,

I've had BI 5 working fine on my Windows 10 pro 64 bit. I've made a few change recently but not sure what is causing this 1069 error.

Here's the changes I made:
  • Renamed my computer to a different name
  • Changed my login from using a PIN to an actual password
  • Updated Win 10 pro to version 2004

That's all I can thing of at the moment. I did purchase Priority customer service from Digital River but I have no idea how to use it, there's still no phone support :(

Any thoughts? Thank you in advance!
You dont get automatic phone support for only 60 bux. Phone support is very limited and by appointment as explained on the BI website.
You need to email support like eveyone else.
Try uninstalling the program and reinstalling it.
 

jmhmcse

Getting the hang of it
Joined
Dec 30, 2018
Messages
101
Reaction score
40
Location
usa
Hello everyone,

I've had BI 5 working fine on my Windows 10 pro 64 bit. I've made a few change recently but not sure what is causing this 1069 error.

Here's the changes I made:
  • Renamed my computer to a different name
  • Changed my login from using a PIN to an actual password
  • Updated Win 10 pro to version 2004

That's all I can thing of at the moment. I did purchase Priority customer service from Digital River but I have no idea how to use it, there's still no phone support :(

Any thoughts? Thank you in advance!

Any chance the login user id password you changed from PIN to Password is the USER which is used to start BI as a service?

If so, did you forget to change the password on the service Log On tab to the new Password as well?



1592528539192.png
 
Top