IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

BlueIris - Network NAS Storage Connection

Spizz

n3wb
I'm having a bit of issue finding my NAS Storage Drive in BlueIris.

My Netgear ReadyNas is set to access with SMB and has been mapped to the computer. I've created a user on the NAS that matches the same username and password on the computer that has BlueIris installed.
Mapped the drive but can't get to it from BlueIris.

Any Ideas on what I'm doing wrong?
 

Attachments

aristobrat

IPCT Contributor
If you have Blue Iris set to run as a service, it runs under whatever user account is specified for it in the Services area (which by default is a local system account that can’t access the network). Change that account to one that matches the username/password on the NAS.
 

Spizz

n3wb
Thanks for the reply.
I've set BlueIris to run as a service, using the same credentials as the NVR as well as the user associated on the NAS and still can't get it working.
Can't get to it within BlueIris. Getting to it from the PC that blueiris is running on is fine.
Any ideas?
 

fenderman

Staff member
Thanks for the reply.
I've set BlueIris to run as a service, using the same credentials as the NVR as well as the user associated on the NAS and still can't get it working.
Can't get to it within BlueIris. Getting to it from the PC that blueiris is running on is fine.
Any ideas?
There are a bunch of threads on how to properly set this up.
 
Top