Bring back, oh bring back, oh bring back my IP camera again...

Discussion in 'Hikvision' started by swfbtucs, Nov 11, 2017.

Share This Page

  1. swfbtucs

    swfbtucs n3wb

    Joined:
    Mar 19, 2016
    Messages:
    4
    Likes Received:
    1
    Set it up a year ago and had it recording to IVMS Storage Server and uploading to weather underground via FTP. A couple of months ago I noticed the wunderground feed was broken. Been tackling it using IVMS-4200 for a couple of days and all I have succeeded in doing is breaking it completely. As any of you know these setups are very complicated, with a lot of moving parts, often more or less incompatible with each other. Although the attached image seems to suggest the feed was hacked, I'm sure that is not actually the case. The software is throwing up an error message because of some trigger, but I had a live view just a couple of days ago. Of course I changed the password just in case. Somehow in the process of reconfiguring the Storage Server, it triggered this response and I can't get a live view at all. I can log into the camera directly using its IP address and I can do everything in the configuration software, but I get no live view. How do I get past this short of doing a factory reset? The camera can be accessed at 184.183.24.98.
    [​IMG]
     
    mat200 likes this.
  2. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    27,886
    Likes Received:
    7,717
    um, yes you were in fact hacked...see the hikvision hacked thread...stop port forwarding your camera.
     
    mat200 likes this.