BVR files being saved to wrong folder

Discussion in 'Blue Iris' started by piconut, Apr 20, 2017.

Share This Page

  1. piconut

    piconut Young grasshopper

    Joined:
    Feb 17, 2015
    Messages:
    72
    Likes Received:
    5
    I have 3 of 16 cameras that are saving the BVR files to the wrong folder. I've tried going in and changing them to a different folder, saving, and then coming back in to the camera properties and changing the saved folder back to what it should be and it still saves to the NEW folder location. I can't figure out how to make it switch to the correct folder. Got any ideas?

    Running BI 4.4.9.0 x64 on Win 10
     
  2. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    17,353
    Likes Received:
    3,417
    Post images of your settings
     
  3. piconut

    piconut Young grasshopper

    Joined:
    Feb 17, 2015
    Messages:
    72
    Likes Received:
    5
    Not sure how many settings you need but here are a few that should be relevant. Thanks for your help!
     

    Attached Files:

  4. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    17,353
    Likes Received:
    3,417
    are you using more than one profile? folders are profile dependent..
    What cameras are not saving to the proper folders.
     
  5. piconut

    piconut Young grasshopper

    Joined:
    Feb 17, 2015
    Messages:
    72
    Likes Received:
    5
    Thanks Fenderman, that was it. After using BI for almost 2 years, I just started to use more than one profile in order to better understand profiles. I still have a lot to learn!