IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Camera Help

Joined
Jul 16, 2018
Messages
2
Reaction score
1
Location
USA
My camera's came with a default 10.1.1.65 and .66 and my NVR came as 192.168.1.108. My modem/router is 192.168.0 range. I have read all of the cliff notes and changed my NVR to 192.168.0.108 now I see the NVR. I changed the camera's to the 192.168.0 range but I can't seem to get the camera's to show up or work. What am I missing?

What is really strange is the config tool show the camera's as 192.168.1 and will not let me change to 192.168.0 range.

Thanks for any help that you can give.
 
Last edited:

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
4,147
Reaction score
3,991
Location
Alabama
NVR brand/model?
Camera brand/model?

Sounds like a Dahua or Dahua rebrand (like Amcrest). You're correct in putting NVR IP on same subnet as your router's LAN, PC, etc. but if the NVR is also POE (provides data and power to cams over a Ethernet cable) then the NVR has it's own little private LAN and it will assign IP's to the cams....you don't assign those.

Once set up you view the cams via the NVR, not directly from the cams.

You would only want the direct camera streams by bypassing the NVR if you were using a PC with a VMS (like Blue Iris).
 
Joined
Jul 16, 2018
Messages
2
Reaction score
1
Location
USA
Thanks TonyR,

Yes it is no name Dahua and yes it is a POE. Makes sense now. Thanks for confirming.
 
Top