Cameras Missing

Discussion in 'Blue Iris' started by meuby, Sep 12, 2019.

Share This Page

  1. meuby

    meuby n3wb

    Joined:
    Dec 19, 2014
    Messages:
    2
    Likes Received:
    0
    I think someone has made a change that prevents all cameras from showing. If I connect using the app on my phone I can see all cameras (22). But the console only shows the view I have set for one of my groups. It's almost as if the console is logged in as that user (only 4 cameras)...something I didn't even know was possible from the console.

    I'm sure it's something simple, but after searching the manual and forums I'm still coming up short. Any ideas?

    Version 4.8.4.6 on Windows 10 Build 1903
     
    Last edited: Sep 12, 2019
  2. beepsilver

    beepsilver Pulling my weight

    Joined:
    Mar 9, 2014
    Messages:
    445
    Likes Received:
    143
    Location:
    Nebraska
    Sounds like you're displaying a group that excludes some of your cameras. Not sure about V4 Blue Iris, but in V5 there's a drop down on the display to change which group is displayed. Anyway, I'd start with investigating your groups. When you show ptz controls on your desktop, check the gear icon and see what's in there...V5 doesn't have it anymore, otherwise I'd be more detailed.
     
    fenderman likes this.
  3. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    31,029
    Likes Received:
    9,978
    In v4 it's on the bottom left... There's a drop-down menu you need to select all cameras.
     
    beepsilver likes this.
  4. meuby

    meuby n3wb

    Joined:
    Dec 19, 2014
    Messages:
    2
    Likes Received:
    0