DS-2CD2142FWD-IWS - 5.4.4FW - factory resets every few days!

sirius99

Young grasshopper
Joined
Dec 11, 2016
Messages
55
Reaction score
2
I installed this last year and its been fine until recently ... at first i just thought its one of those things but its now done it 3 times ...

By default its running wirelessly (and has been fine) but to get it after it does this i need to plug in a wire and then restore my saved config file (which doesn't save wifi or WLAN config weirdly enough) ..

I read a thread on some folk losing network connectivity but it returns after a bit ..mine just resets... no idea why..

anyone got any theories?

Thanks in advance..
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
34,242
Reaction score
14,371
I installed this last year and its been fine until recently ... at first i just thought its one of those things but its now done it 3 times ...

By default its running wirelessly (and has been fine) but to get it after it does this i need to plug in a wire and then restore my saved config file (which doesn't save wifi or WLAN config weirdly enough) ..

I read a thread on some folk losing network connectivity but it returns after a bit ..mine just resets... no idea why..

anyone got any theories?

Thanks in advance..
if its port forwarded its being hacked...see hikvision hacked threads.
 

sirius99

Young grasshopper
Joined
Dec 11, 2016
Messages
55
Reaction score
2
Just disabled UPnP and also upgraded FW to 5.4.5

Will keep an eye on it and see...
 
Top