Error 8000274c

inspector

n3wb
Joined
Aug 31, 2014
Messages
19
Reaction score
2
Location
Australia
I have 2 cams from the same manufacturer one is mounted in Switzerland the other is mounted in Australia. From my Swiss PC I cant see the camera in Australia (although the camera is actually working in Australia) I have transposed the exact the same settings from my AU Blue Iris camera properties, except of course the IP address is different - I get the error code 8000274c.
Any thoughts any one ?
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
34,577
Reaction score
15,468
I have 2 cams from the same manufacturer one is mounted in Switzerland the other is mounted in Australia. From my Swiss PC I cant see the camera in Australia (although the camera is actually working in Australia) I have transposed the exact the same settings from my AU Blue Iris camera properties, except of course the IP address is different - I get the error code 8000274c.
Any thoughts any one ?
sounds like you are port forwarding..
1- bad idea, HUGE security risk
2- you likely did not forward the correct ports.
3- setup a VPN
 

inspector

n3wb
Joined
Aug 31, 2014
Messages
19
Reaction score
2
Location
Australia
Hi fenderman - thanks but I am not clued up on how to do that. I have a more pressing problem, in that all my play back videos have blue pixilation - I am using Blue Iris latest version - any suggestions what settings I might have to change ?
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
34,577
Reaction score
15,468
Hi fenderman - thanks but I am not clued up on how to do that. I have a more pressing problem, in that all my play back videos have blue pixilation - I am using Blue Iris latest version - any suggestions what settings I might have to change ?
Right click... uncheck run through motion detector...and no, your security risk is the more pressing problem
 

inspector

n3wb
Joined
Aug 31, 2014
Messages
19
Reaction score
2
Location
Australia
Thanks but that is very cryptic - I am using Blue Iris - and the right click on what eludes me
could you be more specific please - I am not as clever as you are
cheers
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
34,577
Reaction score
15,468
Thanks but that is very cryptic - I am using Blue Iris - and the right click on what eludes me
could you be more specific please - I am not as clever as you are
cheers
on the video as its playing back or you can search the help file and see the notes on playing back through motion detector...its best not to enable an features until you know what they are.....post an image of what you are seeing so i can confirm your problem.
 

inspector

n3wb
Joined
Aug 31, 2014
Messages
19
Reaction score
2
Location
Australia
Ah ha - this feature was turned on by default - by un-ticking all the blue pixilation disappeared - thanks fenderman
 

inspector

n3wb
Joined
Aug 31, 2014
Messages
19
Reaction score
2
Location
Australia
what is a VPN ? please and why would I need one for my 10 cameras scattered around the world
I also checked and I have set up the identical port forward as to the one in Switzerland & in Australia
with different IP of course so it works outside my home network .
 
Top