Hikvision DS-7616NI-E2 /16P wont bootup

Joined
Sep 2, 2021
Messages
4
Reaction score
0
Location
Ghana
Hi every one, I upgraded my hikvision NVR DS-7616NI-E2 /16P with a US firmware and now all the cameras wont connect so I upgraded again with a lower firmware same US firmware and the NVR wont bootup, light and Fan working but that beep sound at first bootup does not sound anymore. I believe my Hikvision is the Graymarket version. I say that because after upgrading with US firmware and run into this problems. any ways to get it back. ........ I am using a straight cat6 cable gave my pc 192.0.0.128 but cant reach 192.0.0.64 when i ping. please i need your experience to fix this thank you .
 

alastairstevenson

Staff member
Joined
Oct 28, 2014
Messages
14,502
Reaction score
5,546
Location
Scotland
DS-7616NI-E2 /16P
Is this definitely the model number, from the barcode label? Has the NI suffix and not N ?

To explore this problem, and possibly fix it, you will need to connect to the device serial console.
You will need :
A serial TTL to USB convertor, such as a PL2303TA-based device.
A wired 4-pin 1.5mm JST ZH connector, usually sold in 10-packs.
Both widely available on eBay etc

And connect it up as per this example :
 
Joined
Sep 2, 2021
Messages
4
Reaction score
0
Location
Ghana
Is this definitely the model number, from the barcode label? Has the NI suffix and not N ?

To explore this problem, and possibly fix it, you will need to connect to the device serial console.
You will need :
A serial TTL to USB convertor, such as a PL2303TA-based device.
A wired 4-pin 1.5mm JST ZH connector, usually sold in 10-packs.
Both widely available on eBay etc

And connect it up as per this example :
Yes that is the model on the bar code
 
Top