IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

hikvision help needed

catany21

n3wb
Joined
Sep 15, 2019
Messages
4
Reaction score
0
Location
london
Recently i have purchased a Ip POE+, PTZ camera Hikvision DS-2DE4A225IW-DE ,updated to latest firmware(V5.6.13 build 190610) which works great,25 optical zoom.I have also port forwarded to my router,so i have access to camera from my iphone over celular connection.
My problem is i cannot make camera to record to a NET HDD,as i have a Qnap NAS.
following procedure has been made
-creation of a shared folder and a new user for camera purpose
-setup permission R/W
-NFS host access ,different settings (*), (*.*),(192.168.1.64),(192.168.1.64/24),all with NO_ROOT_SQUASH.
-Quota size on disk ( tryied different sizes from 10Gb to 1T
Shared folder is available over network and acces is granted over NFS and SMB/CIFS with username and password.
In camera settings i have setup mounting type Smb/cifs, added username and password,test succes,saved after.
Under Hdd management i can see the HDD,formated , status is normal.
THE PROBLEM IS : CAMERA NOT RECORDING!!!
Schedule recording is on CONTINUOUS,all days.
As i know,camera should record automatically.but is not recording nothing.
both camera and nas are connected to same router. tryied with 2 routers , netgear and Zyxel,same results
Any help would be apreciated.Thanks!
 

alastairstevenson

Staff member
Joined
Oct 28, 2014
Messages
11,424
Reaction score
3,662
Location
Scotland
-Quota size on disk ( tryied different sizes from 10Gb to 1T
Do you mean 'Volume size' ?
Presumably Quota size refers to SMB/CIFS volumes.
Earlier Hikvision firmware would not allow an NFS volume size over about 200GB.
I'm not sure about the 5.6.13 version you've quoted.

Does the volume 'format' OK and retain the 'Normal' status?
Did you try NFS V2/3 or NFS V4 ?

Did you try 'Everyone' R/W for the shared folder permissions?
 

catany21

n3wb
Joined
Sep 15, 2019
Messages
4
Reaction score
0
Location
london
Also under NFS settings hdd status shows ok and mounted ,tryied with 15Gb-980Gb , its same,but camera is not recording.
After formating partition i can see inside a folder datadir0 and a file info.bin.All seems to be ok.
Qnap NAS it is setup on filename encoding english , as other options are some different languages,both camera and nas are on same regional settings,nas shared folder it is descoverable and accesible from windows.
I really don't know what to do...........
 

Attachments

alastairstevenson

Staff member
Joined
Oct 28, 2014
Messages
11,424
Reaction score
3,662
Location
Scotland
Also under NFS settings hdd status shows ok and mounted ,tryied with 15Gb-980Gb , its same,but camera is not recording.
After formating partition i can see inside a folder datadir0 and a file info.bin.All seems to be ok.
In that case, it looks like the NetHDD configuration is OK and working and you need to review the storage settings in the camera web GUI configuration.
Is storage enabled, and what mode is is set to? (eg event, continuous etc etc)
 

catany21

n3wb
Joined
Sep 15, 2019
Messages
4
Reaction score
0
Location
london
record schedule is enabled continuous,for all days.In the attached pdf file you cannot see , but actually all days are marked with blue colour,which means continuous recording should be on place
 

Attachments

Top