Hikvision PIR with Blue Iris

mlapaglia

Pulling my weight
Joined
Apr 6, 2016
Messages
329
Reaction score
145
I have Hikvision set as follows:
upload_2017-12-6_16-56-0.png
upload_2017-12-6_17-1-38.png
upload_2017-12-6_16-56-29.png


blue iris is set like this:
upload_2017-12-6_16-56-58.png
upload_2017-12-6_16-58-0.png

When I walk in front of the camera I can see the PIR alarm status changing to "ON" from the camera, but BI isn't reacting to it. I found a couple threads that point to dead articles. I tried turning "Get events with PullPointSubscription" on to no effect :(

Here's what I get when I do a inspect:
upload_2017-12-6_17-12-40.png
 
Last edited:

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,270
Reaction score
10,243
In bi, enable ptz and set the ptz dropdown to hikvision
 

rschandl

n3wb
Joined
Jan 25, 2016
Messages
8
Reaction score
1
I'm having a very similar issue with my Hikvsion mini-dome. I have an external PIR sensor connected to the camera's alarm input which I've been using to trigger BI using the digital input trigger. My settings look the same as above and I already have ptz enabled. I've had this setup running flawlessly until I updated the camera's firmware to V5.5.0 build 170725. Here are the release notes. It looks like Hikvision might have disabled certain ONVIF features in the new firmware. Does anyone know if BI's digital input trigger uses ONVIF?
 

maximosm

n3wb
Joined
Jan 8, 2015
Messages
27
Reaction score
2
I'm having a very similar issue with my Hikvsion mini-dome. I have an external PIR sensor connected to the camera's alarm input which I've been using to trigger BI using the digital input trigger. My settings look the same as above and I already have ptz enabled. I've had this setup running flawlessly until I updated the camera's firmware to V5.5.0 build 170725. Here are the release notes. It looks like Hikvision might have disabled certain ONVIF features in the new firmware. Does anyone know if BI's digital input trigger uses ONVIF?
Have you find a solution?
 
Top