Local Windows admin login?

EDYY

n3wb
Joined
May 7, 2022
Messages
19
Reaction score
0
Location
NJ
Trying to run BI as a service it gives me a window saying Local Windows admin login user/pass.

I do not use a logon password on windows.

Any ideas?
 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
16,395
Reaction score
30,477
Location
USA
It would be the password when you initially set up the computer.

It doesn't prompt you for a password after a reboot?
 

EDYY

n3wb
Joined
May 7, 2022
Messages
19
Reaction score
0
Location
NJ
It would be the password when you initially set up the computer.

It doesn't prompt you for a password after a reboot?
No i have never used a password/pin or anything so i don't know what BI is asking for.
 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
16,395
Reaction score
30,477
Location
USA
What version Windows do you have? I am pretty sure you did initially and then turned it off...

Click the Windows windows key Start menu.

• Type Control Panel in the search box, then select Control Panel in the search results.

• In Control Panel, open User Accounts.

• Click on Manage User Accounts.

• All user accounts will be listed on the page. Each account is part of a group (Administrator, Standard, etc).

Or try this way:

 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
16,395
Reaction score
30,477
Location
USA
See these threads as well...




 

Flintstone61

Known around here
Joined
Feb 4, 2020
Messages
5,054
Reaction score
8,028
Location
Minnesota USA
You need to use/create a Windows Admin Password to comply with the prompt Blue iris is throwing at you....I'm pretty sure thats what they told me as welll
I've been wrong once before.
 
Top