LTCMIP8932-W (DS‑2CD2432F‑IW/2) motion detection screenshot to FTP not working

le0pard

n3wb
Joined
Jun 11, 2015
Messages
18
Reaction score
2
Hey all, I have 3 LTCMIP8932-W (DS‑2CD2432F‑IW/2) cube IP cameras using PoE and I am having trouble getting them to send motion detection screenshots to an FTP that is configured. Is there anyone out there that has got this working before and run into similar issues along the way? I have tried to document all of my settings to see if I have mis-configured something or not:

Configuration -> Advanced Configuration -> Network -> FTP: This is showing that the 'Test' succeeded when sending a test to my configured FTP


Here is the file that it indeed uploaded to my FTP. A simple 'test' file, with no extension.


Advanced Configuration -> Motion Detection: Here you can see I have 'Enable Motion Detection' selected, with a high sensitivity that covers the entire screen, running 24/7 and the only Linkage Method is 'Upload to FTP'


Advanced Configuration -> Storage -> Snapshot settings: Showing that I have "Enable Event-Triggered Snapshot" selected


Advanced Configuration -> Storage -> Storage Management: You can see I do not have any HDD device listed. Could this be part of the reason? Is this a MUST? None of my local HDDs are showing up here in the list as well, but I'm not quite sure why.


Advanced Configuration -> Storage -> NAS; Similarly I do not have any NAS configured on my network, so nothing shows up here.


Local Configuration: Here you can see I tried to configure locations to save Recorded Files and Pictures to (this is a path that is local to my computer.. not sure what other location to give it)


Log: You can see that if I even search for the last 7 years worth of log files, nothing is returned on this camera. I am not sure if this is a symptom of no SD card or if logs would be saved elsewhere, but I thought it might be important to include.


Anyways, if there are any pointers or suggestions I would greatly appreciate the help. I do have iSpy configured to take screenshots on motion detection and plan on switching to Blue Iris soon, but in the meantime I wanted to see if the camera's hardware could do the work of uploading screenshots to the FTP. (iSpy doesn't seem to like me mixing my Foscam and Hikvision cameras, so I am trying to offload some of the work to the Hikvision cameras)
 

Attachments

djangel

Pulling my weight
Joined
Aug 30, 2014
Messages
335
Reaction score
146
Under motion detection, wouldn't you need to enable Trigger Channel too? Try that and see if it works.
 

le0pard

n3wb
Joined
Jun 11, 2015
Messages
18
Reaction score
2
Thanks for that suggestion @djangel but it appears the firmware this device came with has a bug in it. I updated to their latest firmware and it did fix the issue (now I can get screenshots to my FTP configured), but they are not full resolution. I might try updating to the Hikvision 5.3 firmware to see if that completely fixes my problems.
 
Last edited by a moderator:
Top