Mini PTZ V1 4x zoom with odd firmware semi bricked.

aksurrey

n3wb
Joined
Feb 3, 2016
Messages
6
Reaction score
0
First off, big thanks thank to all posters for extensive advice provided on this forum. Please forgive my poor technical terminology and basic command of english
I have 2 v1 Mini PTZs that have recently prompted for firmware update through the web interface and the one of them went offline and never came back up (bricked), while the other allows for basic remote access through ONVIF device manager and the web utility , but it will not load configuration controls, so I cannot re flash the firmware.
The firmware installed reads following V4.02.R11.00001908.10010.230200..ONVIF 2.4 and the unit identifies as NVT model 53H20AF.I took apart the bricked unit and tried to follow the article pertaining to UART V1 connection, but the control board on mine looks quite different.
I thought of perhaps trying to run the HKVision repair utility ( renaming firmware to .dav), but given that hkvision tool set does not pick up my cams, it is probably silly.
HAs anyone here seen this cams before and has any experience or advice on how to at least unbrick the one that is still functional?
On the outside they look exactly like Huisun v1.s

Many thanks in advance AJ
 

Attachments

aksurrey

n3wb
Joined
Feb 3, 2016
Messages
6
Reaction score
0
There were sold but an outfit called Tongzu and the 4 IRs line up under the lense , exactly like Huisun V1's do.Thanks
 

Attachments

aksurrey

n3wb
Joined
Feb 3, 2016
Messages
6
Reaction score
0
That is pretty much it, is there anything aside from tossing it in the garbage that you could think of to do here/
 

alastairstevenson

Staff member
Joined
Oct 28, 2014
Messages
12,850
Reaction score
4,342
Location
Scotland
A quick look with Google shows loads of links for the model number, and loads of download links for multiple versions of the firmware.
And I suspect (guessing a bit) that via telnet the user root and password xmhdipc can be used to explore the problem.
 

aksurrey

n3wb
Joined
Feb 3, 2016
Messages
6
Reaction score
0
Hi Guys,
The long thread on TOP-201 references the module used in my device, thank you very much for your pointers. It turned out that the media port got reset to 554 after the firmware update and the update tool in spite of showing errors updating configuration eventually set it to 8899.I am down one and awaiting some input from the supplier to deal with the bricked unit
I also have a couple of non branded V2 10x cams that were supplied by Tongzu but match looks , firmware, and interface of Huisun, hence my frequent presence here.
Best...AJ

devicemanager.PNG
 
Last edited by a moderator:
Top