Missing Alerts

bokenrosie

n3wb
Joined
Feb 24, 2019
Messages
16
Reaction score
5
Location
USA
I know that I'm missing events. For example I have a camera in the garage and one outside in the driveway. Sometime, but not everytime, I will get one video alert for the person leaving the garage but will not see any activity on the driveway camer. There is a Ring Floodlight Camera in the same area and it gets it consistently.
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
33,448
Reaction score
12,453
I know that I'm missing events. For example I have a camera in the garage and one outside in the driveway. Sometime, but not everytime, I will get one video alert for the person leaving the garage but will not see any activity on the driveway camer. There is a Ring Floodlight Camera in the same area and it gets it consistently.
This is because your motion settings are set up improperly.
 

bokenrosie

n3wb
Joined
Feb 24, 2019
Messages
16
Reaction score
5
Location
USA
Thanks for the response. Perhaps you could elaborate. I've taken the defaults in most cases so not sure what could be wrong. I've attached what I believe might be the relevant screens for motion. Any thoughts?

1592496348738.png

1592496384872.png
 

looney2ns

IPCT Contributor
Joined
Sep 25, 2016
Messages
9,301
Reaction score
8,197
Location
Evansville, In. USA
Thanks for the response. Perhaps you could elaborate. I've taken the defaults in most cases so not sure what could be wrong. I've attached what I believe might be the relevant screens for motion. Any thoughts?

View attachment 64077

View attachment 64078
Lower the Min contrast and the Min object size. Adjust then test then tweak.
You can also use the Run video through motion test when reviewing cams and see how the alerts are triggering. See BI help.
Default settings rarely work in every situation.
 
Top