IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Motion keep auto disabling!!! Hikvision Wifi dorbell DS-KB6003-WIP with NVR DS-7604NI-K1 / 4P

wayguk

n3wb
Joined
Jan 29, 2018
Messages
11
Reaction score
0
Hi,

I keep experiencing this frustration:

The motion detection is set and enabled for the doorbell (Hikvision DS-KB6003-WIP) via the NVR (DS-7604NI-K1/4P), however after a few days or week or so it keeps getting disabled some how and I stop receiving motion detection events.

If I attempt to set motion detection via the camera web console directly (and not the NVR) it gets disabled after a couple of minutes (I wonder is that the NVR overridiing the camera settings?)

Has anyone experienced similar or can you suggest a workaround?

Thanks,
Wayguk
 
Joined
May 22, 2019
Messages
2
Reaction score
0
Location
Ireland
I'm experiencing the same issue, has been happening now for months and have been unable to find a resolution.
 
Joined
May 22, 2019
Messages
2
Reaction score
0
Location
Ireland
Doorbell transformer should be ok, original one wasn't up to spec which resulted in the door bell rebooting every 40 secs or so. Upgraded it to a Hager ST303 which resolved the problem.
 

pyrotenax

n3wb
Joined
Mar 2, 2019
Messages
23
Reaction score
6
Location
UK
Doorbell transformer should be ok, original one wasn't up to spec which resulted in the door bell rebooting every 40 secs or so. Upgraded it to a Hager ST303 which resolved the problem.
I notice the transformer you quote is 8VA 230V 8-12V

Doesn't Hikvision DS-KB6003-WIP require 16V-24V ?
 

Dreamliner

Young grasshopper
Joined
May 31, 2019
Messages
54
Reaction score
9
Location
Moscow
I have the same doorbell DS-KB6003-WIP but more cheap HiLook NVR - everything works:

 
Last edited:

Vaidas

n3wb
Joined
Jul 25, 2019
Messages
1
Reaction score
0
Location
Norway
Same problem on my DS-KB6403 !!!!!
It drives me crazy!
How to fix it ???????
 
Top