Motion rectangles on recordings.

RobF

n3wb
Joined
May 16, 2018
Messages
23
Reaction score
6
Location
Lockport, NY
I updated to the latest BI version last night. Now all the new recordings show the motion rectangles. I never had this set. Tried going to the Trigger options for each cam, enable show motion rectangles then go back in and disable but some of my cameras still show the rectangles.

Any suggestions?
 

area651

Getting comfortable
Joined
Aug 18, 2018
Messages
401
Reaction score
311
Location
USA
I updated to the latest BI version last night. Now all the new recordings show the motion rectangles. I never had this set. Tried going to the Trigger options for each cam, enable show motion rectangles then go back in and disable but some of my cameras still show the rectangles.

Any suggestions?
good timing. 5.2.8 - May 20, 2020 - Direct-to-disc BVR recording will now include metadata for video overlays

"Trigger Tab>Motion Sensor Configure button>Highlight:Show object rectangles"

This MIGHT be something you want. Read up on it and you can decide. (I'm just trying to point out that some may like it)
 

RobF

n3wb
Joined
May 16, 2018
Messages
23
Reaction score
6
Location
Lockport, NY
Thanks for that but I never had it set to begin with which is why I am confused. Some of my cams are fine while a few still have the rectangles no matter what I set.
 

RobF

n3wb
Joined
May 16, 2018
Messages
23
Reaction score
6
Location
Lockport, NY
Correction on my last post. All cameras have now reverted to showing rectangle boxes on the recordings even though it is NOT selected. I really DON'T want this feature enabled.
 

area651

Getting comfortable
Joined
Aug 18, 2018
Messages
401
Reaction score
311
Location
USA
Correction on my last post. All cameras have now reverted to showing rectangle boxes on the recordings even though it is NOT selected. I really DON'T want this feature enabled.
interesting to see. I have it enabled on about half of my cameras and the other half I don't. I only see it where its enabled. I'd suggest just rolling back to the last stable rev. Easy enough
(fwiw, I've also rebooted the entire system a couple times as well and it remains all stable and as stated.)
 

RobF

n3wb
Joined
May 16, 2018
Messages
23
Reaction score
6
Location
Lockport, NY
Ok. I was leaning towards that but hadn't seen any other post about it so just wanted to make sure before I wasted anyones time lol.

Appreciate the help.
 

715OP_TLS

n3wb
Joined
Jul 27, 2017
Messages
10
Reaction score
1
This suddenly started on 1 of my 10 cameras overnight. Not an option I've ever had enabled and isn't enabled. Must be a bug.
 

RobF

n3wb
Joined
May 16, 2018
Messages
23
Reaction score
6
Location
Lockport, NY
I agree. I read the release thread and saw you can toggle the overlay on/off in UI3 and on the Mobile app. I double checked each of the camera properties in UI3 and mobile app, setting to show overlay is set to No. Got to be a bug.
 

105437

BIT Beta Team
Joined
Jun 8, 2015
Messages
840
Reaction score
151
Same here. I'm getting motion rectangles while playing back triggers in UI3 and the iOS app even though I have that setting turned off for each camera and profile. I've emailed Ken.
 

anijet

Pulling my weight
Joined
Mar 10, 2014
Messages
281
Reaction score
112
Location
CA
Happens to me also but only maybe 1 out of 15 clip views and random cameras.
 

105437

BIT Beta Team
Joined
Jun 8, 2015
Messages
840
Reaction score
151
I spoke to Ken about this earlier today. He's aware and working on a fix.
 

SkyLake

Pulling my weight
Joined
Jul 30, 2016
Messages
335
Reaction score
234
Funny thing with the latest update 5.2.8.2

I suddenly have yellow motion rectangles on all of my live views, even when there is no trigger. The only thing i have set is to show motion rectangles when being triggered.

I know that i can switch it on for bvr recordings, but i can't remember having set something like constant motion rectangles (without being triggered) on my live views.

Anyone having the same, or know how to turn this off?
 

hotbrass

Young grasshopper
Joined
Mar 16, 2016
Messages
87
Reaction score
6
With the latest update 5.2.8.2, now nothing, no rectangles on live view when checked in Motion Sensor screen with rectangles.

And the Next Alert button in replay is still not working.
 

kklee

n3wb
Joined
May 9, 2020
Messages
21
Reaction score
21
Location
Vancouver, BC
I was seeing them in the Android app and the previews in UI3, but that went away after updating to 5.2.8.2.

Here's what I found playing with these two settings with 5.2.8.2 on the BI console playback (I don't know what the behaviour was before this version, didn't get around to playing with it until now):
1. "Add motion overlays from direct-to-disc BVR"
2. "Add text/graphic overlays from direct-to-disc BVR"

I do not have any text/graphic overlays configured in BI on any cameras, all overlays are being done by the cameras themselves. Some cameras have the trigger highlight option enabled, some don't.

1 On, 2 On, I see rectangles for all motion captures, even the cameras that don't have it enabled in the trigger menu.

1 On, 2 Off, no rectangles at all, even for the cameras that have it enabled.

1 Off, 2 On, no rectangles at all, even for the cameras that have it enabled.

Since other have already reported it and it doesn't bother me, I'll wait and see how it shakes out.
 

LugNuts

n3wb
Joined
Jan 31, 2020
Messages
3
Reaction score
0
Location
north ontario
i would normally see red rectangles on motion ...and it would trigger recording

now ive got people walking up my driveway with yellow rectangles around them and just as they are about to leave the view it triggers red and records

this was not happening until latest update...i
 
Top