New Gateway, no more DDNS access

evad714

n3wb
Joined
Jan 6, 2016
Messages
16
Reaction score
0
I had an AT&T Uverse gateway go out and they sent me a new one. Second time this has happened. First time, I plugged in the new one and everything was fine.
This time, I plugged in the new gateway and a couple strange things occurred.
First, and I dont really care about this because I turn off the wifi on the gateway, is the new gateway kept the old SSID and wifi info. It has it's own SSID and info on the side that is different from the old one, but if I leave wifi on it is the old wifi ssid/pw.

Now for the part I care about. Keep in mind, I just follow the directions or what I have read online. I am not network savvy.
ATT gateway has a Netgear Orbi plugged into it. and then an 8 port hub plugged into the orbi.

I added back in port forwarding to the new at&t gateway. added 80/8000/8554/443

NVR = LTS platinum

with the NVR plugged into the 8 port hub, I can access it locally via NVR's IP or with the DDNS (xxxx.dvrlists.com).
I can access it remotely with my ip address (whatismyipaddress.com) only


before the new gateway, the xxxx.dvrlists.com would be used to access the nvr remotely via desktop and app.
Now neither work remotely. both work with xxxx.dvrlists.com locally.

I then tried plugging the NVR directly into the gateway (thought being maybe the Orbi has its own firewall stuff I'd need to port forward etc.).
Once I did that:
If I am local and I use the device ip I can access it via web and app
If I am remote and I use my IP address I can access it via web and app
however if i use the xxxx.dvrlists.com it does not access the NVR either remotely or locally.

SETTINGS:
dvrlists, when I log into the site itself, shows a last update date of 1/15/2019. Not sure if that is important or how to update that. It still has my correct ip address listed.

when i run a test from the nvr configuration > ddns page, I get test succeed.

nvr > configuration > tcp/ip settings:
nic type = auto
dhcp = unchecked
ipv4 address = NVR's ip
ipv4 subnet mask = 255.255.255.0
ipv4 default gateway = ip for at&t gateway
mtu = 1500

dns
auto dns = unchecked
8.8.8.8
8.8.4.4


1) am I doing any of this right or should I start over and there's a better way to set this up?
2) how do I get access remotely using the xxxx.dverlists.com? this is how it use to work via app and desktop.

Thanks,
David
 

guykuo

Getting comfortable
Joined
Jul 7, 2018
Messages
259
Reaction score
325
Location
Sammamish, WA
Is the Orbi newly cascaded into your network? I think Orbi is also a router and needs ports forwarded for anything to reach in through it.

Plugging directly into new gateway... Does gateway local IP range match your NVR's. Is the gateway port forwarding pointed at your NVR IP?
 

evad714

n3wb
Joined
Jan 6, 2016
Messages
16
Reaction score
0
Orbi has been there for about two years (prior to problem).

I think it is a router as well thats why I moved it to the gateway itself.
gateway ip range does match nvr. cleared all devices and let it dhcp assign something to the nvr and then kept that ip and turned off dhcp.
port forwarding goes to that same nvr ip, yes.

maybe I should try it behind the orbi again and set up/double check port forwarding through it?
 

SouthernYankee

IPCT Contributor
Joined
Feb 15, 2018
Messages
3,368
Reaction score
2,234
Location
Houston Tx
I think that a network diagram with the IPs of the internal device would help. Do not provide the external AT&T gateway address.

The xxxx.dvrlists.com is a DDNS service. It translates the name to the external IP address of the ATT router. For a DDNS service to work, there needs to be an application on the router or on your local network that will provide the actual IP address to the DDNS service. If the local DDNS network service can not get the address and submit it to the external DDNS service it will not work.

Get your home external IP address using google enter WHAT IS MP IP

using that IP try connecting to the NVR usein your app with that IP address.

What device provides that address to the DDNS service.
 

evad714

n3wb
Joined
Jan 6, 2016
Messages
16
Reaction score
0
Thank you for that explanation.

using nvms7000 app. I created a new device. and instead of using the ddns service, I put in my external ip address. entered log in and password. and get my camera feed up and running on the app. That is while using my cell phone data plan not home internet/wifi.

as for what device provides the address to the ddns service, I thought that was being done by the LTS NVR. is that what you mean? or is the gateway or router suppose to have something set up as well?

as for the network diagram
right now it is my home external ip --> att gateway (192.168.1.254) > LTS NVR ip (192.168.1.229)

when I had it behind the orbi I really dont know what the device ip's were.
I'm sure the att gateway was the same. then came the ORBI
the ORBI I do not know what it WAS but it IS (192.168.1.179 not sure if that changed)
then the 8 port switch was plugged into the Orbi (192.168.1.181 not sure if that changed either)
and then LTS NVR into the switch (192.168.1.200 - previous ip)

does that help any?
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
5,359
Reaction score
5,355
Location
Alabama
For a DDNS service to work, there needs to be an application on the router or on your local network that will provide the actual IP address to the DDNS service. If the local DDNS network service can not get the address and submit it to the external DDNS service it will not work.
^^ +1
 

TonyR

IPCT Contributor
Joined
Jul 15, 2014
Messages
5,359
Reaction score
5,355
Location
Alabama
doesnt the LTS NVR handle this?
It could if it has that ability and was set up to do; there's a DDNS provider, a username and password to be provided.

As @SouthernYankee stated, it can be handled by the router, the NVR or even a client program on a PC that's on the same LAN. Whichever device has that feature should be set up to tell the DDNS provider what the updated WAN IP is so the hostname (such as xxxx.dvrlists.com ) can be updated. You or the person that set up your NVR initially should be able to answer how the DDNS is being updated.
 

SouthernYankee

IPCT Contributor
Joined
Feb 15, 2018
Messages
3,368
Reaction score
2,234
Location
Houston Tx
a 192.x.x.x address is internal local ip address. External address may start with 76.x.x.x

Ok I am lost.... I was under the impression... that

ATT Gateway -> Netgear ORBI -> 8 ports switch -> NVR


As you indicate that the APP works with the external IP address when your phone is on the cell network (Not WIFI). It may be that the NVR has the DDNS app. put a firewall setting in the ATT gareay or ORBI is stopping the DDNS output message.

What is the xxxx.dvrlists.com resolving to is it an internal or external address. Try doing a ping the xxxx.dvrlists.com


My normal local address INFO....
Private ip addresses. Local IP addresses. These addresses are NOT used by the internet. They are for your local home/business network.
10.0.0.0 to 10.255.255.255
172.16.0.0 to 172.31.255.255
192.168.0.0 to 192.168.255.255

Note there is no reason to redact local ip addresses when posting.
 

evad714

n3wb
Joined
Jan 6, 2016
Messages
16
Reaction score
0
That makes sense. Thanks for that info.

So I changed everything back to ATT Gateway -> Netgear ORBI -> 8 ports switch -> NVR
was able to get xxx.dvrlists.com to work on the local side but not remotely

I disabled the ddns in the LTS NVR software. Then enabled it. Then logged back into dvrlists with it. and got a successful test.

I read your message about something in the firewall not allowing the ddns info to get out.
And I went through the list of services on the NAT/Gaming drop down of att gateway.
one of which was dns server. turned that on and pointed it at the local ip for the NVR.

nvms700 worked with the xxx.dvrlists.com via cell network.
so I tried to access it remotely via desktop and it worked there too.

Now... do I leave that on? was that the fix or was it just timing and the ddns in the NVR fixed itself when I disabled/enabled it.

Thanks for the help and the patience.
 
Top