Newest iDMSS app 4.40.000 is borken

Discussion in 'Dahua' started by bigredfish, Apr 12, 2019.

Share This Page

  1. jmcu

    jmcu Known around here

    Joined:
    Jul 5, 2016
    Messages:
    271
    Likes Received:
    345
    Location:
    New York
    Android version just got a update, gDMSS plus to 4.40.001 maybe the i version will be imminent.. I have no troubles with either so can't say if it's fixed or not..
     
    bigredfish and fenderman like this.
  2. DarkHelmet

    DarkHelmet Getting the hang of it

    Joined:
    Feb 26, 2017
    Messages:
    92
    Likes Received:
    28
    IVS push still not working here. Android.
     
  3. Wildcat_1

    Wildcat_1 Pulling my weight

    Joined:
    Dec 9, 2018
    Messages:
    159
    Likes Received:
    178
    Location:
    US
    Can confirm that for me 4.40.001 on iOS fixed the cam not loading issue. Never been able to get Push notifications from iDMSS working as they should but will try on this version as well.
     
  4. TechBill

    TechBill Getting comfortable

    Joined:
    Nov 1, 2014
    Messages:
    1,071
    Likes Received:
    390
    4.40.001 IVS is working again but it still unable to load recording from cam channel 01 like before. Also, I noticed that they stripped the camera names and went back to Channel 01 Channel 02 Channel 03 etc etc ...

    The recording on channel 01 exist because I was able to play back from it in playback but it won't load in IVS for reviewing instead it would say "No Record"

    Bug is fixed but it create a different bug this time.
     
  5. toolazyforalogin

    toolazyforalogin Getting the hang of it

    Joined:
    Mar 21, 2018
    Messages:
    103
    Likes Received:
    22
    Thanks for the update TechBill.
     
  6. TechBill

    TechBill Getting comfortable

    Joined:
    Nov 1, 2014
    Messages:
    1,071
    Likes Received:
    390
    IVS would stop loading the screenshot after a certain of period of time forcing me having to kill and and restart the app to get it to work again.

    @EMPIRETECANDY
    Tell them it still buggy .. maybe a memory leak
     
  7. Skybluedd

    Skybluedd n3wb

    Joined:
    Jan 30, 2019
    Messages:
    10
    Likes Received:
    2
    Location:
    Coventry
    Hi. I don't know if this is the best place to post this. If not please excuse me. I am finding that playback from a push notification on the Gdmss app over 4g is very slow and choppy. I have set the app to have playback and live stream from the sub stream. The live stream takes a few seconds to load but then plays an ok stream but the playback is choppy. When I watch the same playback over wifi it plays slot better. I know that wifi will always be better than 4g but I am sure the playback over 4g on previous versions of this app played much better. Anybody having the same issue?
     
  8. Bramboo

    Bramboo Young grasshopper

    Joined:
    Jul 27, 2017
    Messages:
    45
    Likes Received:
    15
    Location:
    Netherlands
    V4.40.001 is still not working for me (IOS). Most of the time, only a few cams can be viewed, the others are dark. After restarting the app, 99% chance that no cams work at all. Evoplus works fine every time...
     
    bigredfish likes this.
  9. bigredfish

    bigredfish Known around here

    Joined:
    Sep 5, 2016
    Messages:
    2,137
    Likes Received:
    2,187
    Location:
    Florida USA
    the new version 4.40.001 is better, but still buggy. Loading cams is still a bit hit and miss, and playback is a mess..
     
  10. Shockwave199

    Shockwave199 Getting comfortable

    Joined:
    Mar 13, 2014
    Messages:
    737
    Likes Received:
    250
    Location:
    New York
    Yes playback is a mess. Goes along ok for a bit and then just speed jumps through to the end of the time period. That's a pain.
     
  11. Wildcat_1

    Wildcat_1 Pulling my weight

    Joined:
    Dec 9, 2018
    Messages:
    159
    Likes Received:
    178
    Location:
    US
    Agree and PUSH notifications still broken on iDMSS for me, never really have worked even in a test environment for me.

     
  12. Bramboo

    Bramboo Young grasshopper

    Joined:
    Jul 27, 2017
    Messages:
    45
    Likes Received:
    15
    Location:
    Netherlands
    I wonder what's taking them so long to fix this... How difficult can it be for a major company that must have so many expertise & experience. Personally (if I would be responsible for this) I'd roll back asap this app so everybody would be able to use it again. Not the best solution, but at least you can then fix things without the pressure of so many unhappy customers.

    Could it be that just a relative small number of NVRs are affected? ("Chinese" versions?)
    I'm not sure if I have an official version... Don't know how to see the difference on an NVR (cams are quite easy to check). I ordered an NVR (need it for a new installation) from Andy which will arrive soon. Can't wait to see how this one works with the app.
     
  13. TechBill

    TechBill Getting comfortable

    Joined:
    Nov 1, 2014
    Messages:
    1,071
    Likes Received:
    390
    I have the international NVR version and I am experiencing this issue too so it not limited to off brands. This is not the first time when something break and it took them awhile to fix it. It may be working without issues in China so they may have difficulty pinpointing why it not working for us in other countries.

    @EMPIRETECANDY Do you know if Dahua is aware of this iDMSS issue?
     
    Bramboo likes this.
  14. Bramboo

    Bramboo Young grasshopper

    Joined:
    Jul 27, 2017
    Messages:
    45
    Likes Received:
    15
    Location:
    Netherlands
    Thanks @TechBill , that's good to know. Apparently it also works if you use P2P, but that's not an option for me (and probably for many others).
     
  15. TechBill

    TechBill Getting comfortable

    Joined:
    Nov 1, 2014
    Messages:
    1,071
    Likes Received:
    390
    No, the same problem exist if it set up using P2P. I know several folks who has set up their iDMSS using P2P and they are experiencing the same issues. I have tested it on all three, P2P, secured upnp, and port fowarding.

    What I have not tested yet is setting each camera as IDMSS device instead of NVR but that mean I need to expose my camera to the internet to try this and I will probably test this weekend to see if the newest firmware in the camera works better with iDMSS but I don't think that is the case.

    I think iDMSS have a bad memory leak because I have to kill it after about 5 notification alerts then restart it to be able to view screenshot again and kill it again after 5 alerts repeat cycle. (kill - going to task manager and end the app)
     
  16. Bramboo

    Bramboo Young grasshopper

    Joined:
    Jul 27, 2017
    Messages:
    45
    Likes Received:
    15
    Location:
    Netherlands
    A memory leak would make sense. When I run iDMSS Lite it will only work correctly after manually stopping the iDMSS Plus app that was used a minute earlier. When it's still active, the lite version has the same issues.
     
  17. bigredfish

    bigredfish Known around here

    Joined:
    Sep 5, 2016
    Messages:
    2,137
    Likes Received:
    2,187
    Location:
    Florida USA
    Release 4.41 updated today, still broken.

    Hell, even Microsoft usually gets it right on the 3rd try...
     
  18. Bramboo

    Bramboo Young grasshopper

    Joined:
    Jul 27, 2017
    Messages:
    45
    Likes Received:
    15
    Location:
    Netherlands
    Looks like it works much better than the previous versions though. I stopped & restarted the app many times in the past hours and only 1 time it didn't display all cams correctly. I haven't set up any push notifications currently.
     
  19. bigredfish

    bigredfish Known around here

    Joined:
    Sep 5, 2016
    Messages:
    2,137
    Likes Received:
    2,187
    Location:
    Florida USA
    Try Playback of motion events...
     
  20. Bramboo

    Bramboo Young grasshopper

    Joined:
    Jul 27, 2017
    Messages:
    45
    Likes Received:
    15
    Location:
    Netherlands
    Playback, especially IVS, has been unstable/inconsistent to me. Sometimes it works fine, then the next event is skipped, etc. Only normal playback seems to work all the time.