NVR4XXX-4KS2_MultiLang_V4.000.0000001.1.R.190830.zip

katcha

Young grasshopper
Joined
Apr 7, 2019
Messages
34
Reaction score
3
Location
Canada
General_NVR4XXX-4KS2_MultiLang_V4.001.0000000.0.R.200221.zip
...... can make a try, maybe have bugs.....
Wondering which version 4.xxx doesn't have bugs? So far only v3.216 or below is running smooth. Tried differnt v400xx and every time got a very laggy picture while streaming over SmartPSS or Imou. Any improvement since then? Unless people can tolerate this issue. I can't
 

EMPIRETECANDY

IPCT Vendor
Joined
Nov 8, 2016
Messages
3,608
Reaction score
7,218
Location
HONGKONG
has been released now.
 

katcha

Young grasshopper
Joined
Apr 7, 2019
Messages
34
Reaction score
3
Location
Canada
DO NOT UPGRADE TO THIS
has been released now.
Fellows, DO NOT UPGRADE TO THIS VERSION!!!! It will kill your NVR if you device to downgrade later back to v 3.216.
I did to my NVR4104 and so to another member of this forum. Looks like due to this Corona time the Dahua engineers decided to "improve the product" with the recent release to keep their jobs active.

Here are the steps I have done:

NVR4104 with the version V3.216.0000003.0 was upgraded to version V4.001.0000000.1. I had tried other version 4 releases and had issues every time with NVR performance, but was able to downgrade NVR back to v3.216. This time after the successful upgrade and confirmation that the IMOU keep disconnecting I downgraded back to 3.216. After downgrade it boots up with Dahua logo, then opens 4 camera display squares for 2 seconds and then disconnects the monitor. I can ping the . But can't connect with Config Utility or any other standard means.
Is there any way to recover the NVR from this issue?
 
Last edited:

betogar

n3wb
Joined
Apr 16, 2017
Messages
16
Reaction score
5
DO NOT UPGRADE TO THIS


Fellows, DO NOT UPGRADE TO THIS VERSION!!!! It will kill your NVR if you device to go back to v 3.216.
I did to my NVR4104 and so to another member of this forum. Looks like due to this Corona time the Dahua engineers decided to "improve the product" with the recent release to keep their jobs active.

Here are the steps I have done:

NVR4104 with the version V3.216.0000003.0 was upgraded to version V4.001.0000000.1. I had tried other version 4 releases and had issues every time with NVR performance, but was able to downgrade NVR back to v3.216. This time after the successful upgrade and confirmation that the IMOU keep disconnecting I downgraded back to 3.216. After downgrade it boots up with Dahua logo, then opens 4 camera display squares for 2 seconds and then disconnects the monitor. I can ping the . But can't connect with Config Utility or any other standard means.
Is there any way to recover the NVR from this issue?
Screenshot_20200405_191638.jpg
I did the update several days ago, so far no problems
 

katcha

Young grasshopper
Joined
Apr 7, 2019
Messages
34
Reaction score
3
Location
Canada
View attachment 58839
I did the update several days ago, so far no problems
I see you have the same NVR as I do. Did you notice any issue with IMOHU or Smart PSS connection wit this new version 4? Mine was losing connection to cameras and disconnecting after less then a minute. This never happened with V3.216.
 

betogar

n3wb
Joined
Apr 16, 2017
Messages
16
Reaction score
5
I see you have the same NVR as I do. Did you notice any issue with IMOHU or Smart PSS connection wit this new version 4? Mine was losing connection to cameras and disconnecting after less then a minute. This never happened with V3.216.
I only noticed disconnection with a ptz camera SD1A404XB-GNR, which was fixed with a default reset of the NVR

2.JPG
1.JPG
 

Attachments

Top