NVR5XXX-4KS2_Eng_V4.001.0000000.3.R.200519.zip

EMPIRETECANDY

IPCT Vendor
Joined
Nov 8, 2016
Messages
3,636
Reaction score
7,276
Location
HONGKONG
Hey guys,

The latest new fimware has been released, this is the best version that we have now for the 5 series.
As we tested on the 2017 devices(NVR5216-16P-4KS2), @TechBill also test on his 2017 V1 device, working great too.
For the V2 version, @Wildcat_1 also tested, good to go. So we decicde to release the firmware now.
Attention: We don't undertake any risk that brick the NVR, we just tested on the 2017 device, the earlier devices we haven't tested.


Updated details, please check the attached file.

Support List

NVR5232-4KS2,
NVR5208-4KS2,
NVR5216-4KS2,
NVR5232-8P-4KS2,
NVR5208-8P-4KS2,
NVR5216-8P-4KS2,
NVR5216-16P-4KS2,
NVR5232-16P-4KS2,
NVR5416-4KS2,
NVR5432-4KS2,
NVR5464-4KS2,
NVR5416-16P-4KS2,
NVR5432-16P-4KS2,
NVR5464-16P-4KS2,
NVR5832-4KS2,
NVR5864-4KS2,
NVR5816-16P-4KS2,
NVR5832-16P-4KS2,
NVR5864-16P-4KS2,
NVR5424-24P-4KS2,
NVR5224-24P-4KS2,
NVR5232-4KS2(V2.0),
NVR5208-4KS2(V2.0),
NVR5216-4KS2(V2.0),
NVR5208-8P-4KS2(V2.0),
NVR5216-8P-4KS2(V2.0),
NVR5232-8P-4KS2(V2.0),
NVR5216-16P-4KS2E,
NVR5232-16P-4KS2E,
NVR5224-24P-4KS2E,
NVR5416-4KS2(V2.0),
NVR5432-4KS2(V2.0),
NVR5464-4KS2(V2.0),
NVR5416-16P-4KS2E,
NVR5432-16P-4KS2E,
NVR5464-16P-4KS2E,
NVR5424-24P-4KS2E,
NVR5216-8P-4KS2E,
NVR5208-8P-4KS2E

By the way , We have some returned NVR in US, so any guys in US want to buy a NVR can contact me, will flash with the 4.0AI Firmware. Still 90% new.
Just send a DM to me.

Andy
 

Attachments

Wael

Young grasshopper
Joined
May 9, 2019
Messages
44
Reaction score
18
Location
California
Andy, do you think it would be a good idea to create a thread addressing bugs found? Maybe It would help the engineers narrow down issues?

The only little bug I have seen so far in this new firmware is that the 8 ePoe ports report poor link quality when in fact previous firmware reported good.

NVR5216-16P-4KS2E
 
Last edited:

TechBill

Known around here
Joined
Nov 1, 2014
Messages
1,377
Reaction score
787
Andy, do you think it would be a good idea to create a thread addressing bugs found? Maybe It would help the engineers narrow down issues?
Use the same thread to report bug .. It what i do.
 

mazut

n3wb
Joined
Jun 24, 2017
Messages
14
Reaction score
8
In this version, ptz control with imou works correctly, in version 4.001.0000000.1.R.200319 the camera (SD59225U-HNI) was spinning non-stop
 

highground

Young grasshopper
Joined
Apr 22, 2015
Messages
32
Reaction score
6
Working okay here. Not sure if it's related but my notifications are seemingly are delayed by up to a minute?
 

dzimm27

Young grasshopper
Joined
Jun 14, 2017
Messages
32
Reaction score
8
After updating my NVR5216-4KS2, to this version and updating my IPC-HDW5231R-Z cams with DH_IPC-HX5X3X-Rhea_MultiLang_PN_Stream3_V2.800.0000015.0.R.200430 I have noticed that I am getting no email alerts for IVS tripwire crosses from the NVR like I used to. I AM however getting motion detection emails from my IPC-C35 cameras. I seem to remember the NVR had some areas for IVS previously but I am not seeing it in the new interface and think this is likely the issue. Is this the case and was this feature dropped? Or would this be a camera firmware issue?
 

dzimm27

Young grasshopper
Joined
Jun 14, 2017
Messages
32
Reaction score
8
Wow, had missed that section. Thanks! Good to know it is there. That said there is nothing here about enabling a screenshot email send on IVS tripwire rule cross event. Am I missing something here? It isn't even clear where the setting is to allow the motion detect on my IPC-C35s to trigger an email with screenshot, but it is working.
 

Wael

Young grasshopper
Joined
May 9, 2019
Messages
44
Reaction score
18
Location
California
I’m not sure but look under network>email

Update: Yes it’s there. Turn on attachment
 
Last edited:

Wael

Young grasshopper
Joined
May 9, 2019
Messages
44
Reaction score
18
Location
California
Is anyone else having problems with email alerts with this firmware? I cant seem to get Gmail working. When I configure it and hit the TEST button under Network>Email, it always falis. Tried using both SSL and TLS.

Also tried a spectrum email and it passed the TEST but still doesn't actually send event email.
 

tigerwillow1

Known around here
Joined
Jul 18, 2016
Messages
1,276
Reaction score
861
Does anybody know how to use fast playback (2x, 4x, etc.) on the web interface? The manual shows a slider for this, but it's the audio volume slider that's where the playback speed slider is supposed to be.
 

tigerwillow1

Known around here
Joined
Jul 18, 2016
Messages
1,276
Reaction score
861
After upgrading to this version the config tool no longer finds the NVR. Is anybody else seeing this, or know how to fix it?
 

redfive

Pulling my weight
Joined
Apr 13, 2016
Messages
400
Reaction score
162
@tigerwillow1
Just before (on its left side) the audio volume slider , there is a double arrow (Fast)
 

tigerwillow1

Known around here
Joined
Jul 18, 2016
Messages
1,276
Reaction score
861
Just before (on its left side) the audio volume slider , there is a double arrow (Fast)
Wish it was that easy. Not there on mine:
v4ui.jpg

The double arrow is there with the hardwired monitor, not on the web interface.
 
Top