Problem Installing BlueIris on Windows 10 x64

jmhmcse

Young grasshopper
Joined
Dec 30, 2018
Messages
60
Reaction score
19
Location
usa
I would guess that there are "features" that are not installed by default for your version of windows which are in the simpler versions of windows.

Control panel / programs and features / turn windows features on or off.

As for which one or ones that are MIA, I don't know. if you have a standard or pro version you could do a side by side comparison and add, turn on, the missing features.

As a more performance oriented version of the OS, MS will not turn on media and other non-essential components. They are available, but you need to turn them on yourself.

A case of a 'better' version of the OS that creates problems when used for other purposes.
 

awsum140

Known around here
Joined
Nov 14, 2017
Messages
1,283
Reaction score
1,124
Location
Southern NJ
Keep in mind that BI is a "one man band", so Ken can e pretty busy and technical questions, like this, may take some time to get answers for. I assume you have a current support subscription, as well. I recently asked a rather mundane question that "normal" support could handle and that to took days to get an answer for. Patience is a virtue, but frustrating I know.
 

IAmATeaf

Getting comfortable
Joined
Jan 13, 2019
Messages
916
Reaction score
476
Location
United Kingdom
You could run ProcMon and then monitor what the BI installer is doing? Be warned it will generate loads and loads and loads of data but start the capture just before you kick off the install and then end the capture after the error message. You can then use filters to "view" the BI installer process to see what it might be looking for?
 

mata7

n3wb
Joined
Jun 18, 2019
Messages
9
Reaction score
14
Location
Canada
i have the same error and this fix it for me

disable Controlled Folder Access on windows defender, you can turn back on after install blue iris
 

mata7

n3wb
Joined
Jun 18, 2019
Messages
9
Reaction score
14
Location
Canada
running the install as admin makes no different, this is on a fresh win 10 1903, i also always disable UAC on Windows and no AV
 
Top