Q-See 4k Cube

Discussion in 'Blue Iris' started by rfj, Feb 6, 2019.

Share This Page

  1. rfj

    rfj Young grasshopper

    Joined:
    Oct 26, 2014
    Messages:
    66
    Likes Received:
    7
    I purchased a Q-See 4k Cube camera and tried to add it to BI. I did enter the IP address and clicked on the discover button in BI. BI seemed to recognize it. I then added the camera to BI. I didn't get any error but the camera doesn't show up in the main window along with all the other cameras. What am I doing wrong?
     
  2. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,840
    Likes Received:
    9,818
    Check the cameras onvif user/password settings.
    or just use one of the qsee/dahua options from the dropdown.
     
  3. rfj

    rfj Young grasshopper

    Joined:
    Oct 26, 2014
    Messages:
    66
    Likes Received:
    7
    Thanks. I tried this as well selecting Q-See for the make. For model I tried both h.264 and 6036. I also tried the other Q-See/xxx options that use port 9000. None of that worked. The manual of the camera doesn't list a user name and password. The camera also doesn't seem to have a web interface as no page is pulling up.
     
  4. TonyR

    TonyR IPCT Contributor

    Joined:
    Jul 15, 2014
    Messages:
    3,902
    Likes Received:
    3,687
    Location:
    Alabama
    Specs say it's ONVIF compatible. Have you tried the freeONVIF Device Manager? If ODM finds it, it will show the RTSP URL lower right.
    That may help you get it configured to work with BI.
     
  5. rfj

    rfj Young grasshopper

    Joined:
    Oct 26, 2014
    Messages:
    66
    Likes Received:
    7
    That ONVIF Device Manager is a really cool tool. Thanks! Unfortunately, I am still not able to add that camera. When I add a camera I do the following:

    1) Enter a "Full name" and enter a "Short name"
    2) Check "Direct to disc recording (no re-encoding)"
    3) Set Address to "http://192.168.1.234:80" which is the IP I see in the Oniv device manager
    5) Click on "Find/inpsect"
    4) Set User = admin and password = admin which is the default password for the Q-See camera. It's indeed correct because otherwise Oniv device manager wouldn't let me see the settings.
    5) Leave "Make" on Generic/ONVIF (I also tried Q-See)
    6) Leave Model at RTSP H.264/….
    7) Set path to /cam/realmonitor?channel=1&subtype=0&unicast=true&proto=Onvif which is what oniv device manager shows after the IP address.

    Note that Oniv device manager actually shows "rtsp://192.168.1.234:554" but when I select rtsp:// for the address and then click on "Find/inspect" BI always puts it back to "http://192.168.1.234:0". Even when I proceed with that the camera doesn't show up.

    I start to wonder if this is not a settings issue but maybe my BI is somehow misbehaving and just doesn't show any additional cameras. I only have 6 so far, though so it can't be that I exceeded any limit.
     
  6. rfj

    rfj Young grasshopper

    Joined:
    Oct 26, 2014
    Messages:
    66
    Likes Received:
    7
    So another update. Late last night I was on a chat session with Q-See because I basically wanted to access the web portal to set a static IP but I wasn't able to get to the portal. They ended up getting on my computer trying to do this and failed (supposedly it should be possible) but they were able to do it through their software that they downloaded. The port btw is 85 and not 80.

    In any case, this doesn't seem to be a BI issue as I started to consider. It's either a Q-See issue or I can't get the BI configuration right. Any help is appreciated.
     
  7. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,840
    Likes Received:
    9,818
    if you want to do a teamviewer session I can try
     
  8. rfj

    rfj Young grasshopper

    Joined:
    Oct 26, 2014
    Messages:
    66
    Likes Received:
    7
    Absolutely. They have TV9 so I had to downgrade. I will send you a private message.
     
  9. rfj

    rfj Young grasshopper

    Joined:
    Oct 26, 2014
    Messages:
    66
    Likes Received:
    7
    Never mind, that wasn't private. It will change anyways.
     
  10. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,840
    Likes Received:
    9,818
    I deleted it for you
     
    rfj likes this.
  11. rfj

    rfj Young grasshopper

    Joined:
    Oct 26, 2014
    Messages:
    66
    Likes Received:
    7
    Wow, fenderman solved it in like 30 seconds. I had GPU acceleration enabled but apparently that doesn't work well with Q-See cams. I spent like hours on that... Thank you SO MUCH.
     
Tags: