Using IVS rules in BI for PTZ Camera

dohat leku

Getting the hang of it
Joined
May 19, 2018
Messages
156
Reaction score
16
Location
usa
Anybody? Thx
 

Sybertiger

Getting comfortable
Joined
Jun 30, 2018
Messages
902
Reaction score
933
Location
Orlando
Post screen shots of your BI settings per the IVS setup instructions and post screen shots of your camera's IVS settings.
 

aristobrat

IPCT Contributor
Joined
Dec 5, 2016
Messages
2,796
Reaction score
2,767
Looks like Blue Iris did more changes in the ONVIF trigger area. I set my BI + IVS up along time ago, ... where it currently has a new text box for "Media profile" it used to have a checkbox for something about PullPoint Subscriptions.

The Help for this tab doesn't seem to explain how the new "Media profile" box should be set, but mine has MediaProfile000 entered in it currently.
 

dohat leku

Getting the hang of it
Joined
May 19, 2018
Messages
156
Reaction score
16
Location
usa
It's working - thanks everybody!! I see an alert in BI and it has a stamp of ONVIF

What exactly is this media profile anyways that finally got it working?
 

aristobrat

IPCT Contributor
Joined
Dec 5, 2016
Messages
2,796
Reaction score
2,767
That’s new, so I don’t know. I hadn’t seen it until I looked at your screenshot.

I configured BI to use IVS many versions ago and there was no Media profile box back then. So I guess whenever BI added that box it configured it automatically for me.

My guess is that it’s related to what ONVIF on the camera is calling motion detection.
 

dohat leku

Getting the hang of it
Joined
May 19, 2018
Messages
156
Reaction score
16
Location
usa
guys - BI alerts are working good so far and get tagged in BI as ONVIF alert but my BI is still showing some alerts tagged as External and those are irrelevant. It's picking cars on my busy street which I'm not interested in. My BI Trigger tab has Motion sensor unchecked and the camera's Video -> detection also has Motion sensor unchecked. How do I turn off these External alerts?

Thx
 

dohat leku

Getting the hang of it
Joined
May 19, 2018
Messages
156
Reaction score
16
Location
usa
guys - BI alerts are working good so far and get tagged in BI as ONVIF alert but my BI is still showing some alerts tagged as External and those are irrelevant. It's picking cars on my busy street which I'm not interested in. My BI Trigger tab has Motion sensor unchecked and the camera's Video -> detection also has Motion sensor unchecked. How do I turn off these External alerts?

Thx
Or is External actually simply another word for ONVIF alert?
 

Sybertiger

Getting comfortable
Joined
Jun 30, 2018
Messages
902
Reaction score
933
Location
Orlando
Or is External actually simply another word for ONVIF alert?
I believe those are your IVS events.

The question in my mind is what is Events: request 00002ee2? Mailbox is a IPC-T5442TM-AS and FrontDoor/Walkway is a IPC-HDBW4231F-E2-M. Sure wish there was a list of the codes somewhere to figure it out. It doesn't help that Dahua event logs don't work.

ONVIF Events.JPG
 

aristobrat

IPCT Contributor
Joined
Dec 5, 2016
Messages
2,796
Reaction score
2,767
the camera's Video -> detection also has Motion sensor unchecked.
When programs like BI or ONVIF Device Manager connect to a Dahua camera and subscribe to PullPoint events (which is a way they can monitor the camera events), it usually results in motion detection becoming re-enabled on the Dahua camera. This is only an issue with Dahua cameras as far as I've seen. An easy work around for this is to edit Motion Detection on the camera and deselect all of the area. Then if Motion Detection on the camera unexpectedly becomes enabled, with no area set, it won't trigger.
 

dohat leku

Getting the hang of it
Joined
May 19, 2018
Messages
156
Reaction score
16
Location
usa
what a great suggestion! This did happen to me once when I changed some camera settings in BI though hasn't happened in the last 24 hours. I'll use your suggestion if it happens again
 

aristobrat

IPCT Contributor
Joined
Dec 5, 2016
Messages
2,796
Reaction score
2,767
though hasn't happened in the last 24 hours.
For me it only happens with I make a camera change in BI that causes the "color bars" to appear for the camera for a few seconds, or when the BI service restarts (i.e. computer reboots).
 

nbstl68

Getting comfortable
Joined
Dec 15, 2015
Messages
1,222
Reaction score
221
Should this work with any Dahua camera? For instance, my 5231z
 

Sakuraki

n3wb
Joined
Jun 30, 2018
Messages
1
Reaction score
0
Location
Australia
Thanks everyone, I've finally found a post regards of IVS triggering BI.
However, I've followed the instructions with all aboves and had no luck at trigger IVS to BI.... am I doing any other different?
My cameras are Dahua DH-SD29204UE-GN, the only thing that isn't discussed above is my BI is set up with VPN, perhaps that makes anything different?
My current setting for one of the camera as below, please point me into right directions, much appreciated.
 

Attachments

Top