V5 - High CPU when scrolling alerts / playing back

Mike Li

Young grasshopper
Joined
Jul 9, 2017
Messages
42
Reaction score
6
so i had BVR disabled for a few days... it made no difference.

i was going through some past footage today on my phone, and as soon as it started playing it struggles. i exit back to main screen, and CPU was at like 97%. then it went back down to 40%ish after 2-3 seconds.

this was with no other remote client logged in, only a local monitor attached.

i don't understand why playing back videos would use up 50% extra CPU power?
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,877
Reaction score
10,859
i don't understand why playing back videos would use up 50% extra CPU power?
It doesnt. Its specific to your system. Have you followed the advice in the earlier posts? you have not excluded the BI program folder from virus scans.
 

Mike Li

Young grasshopper
Joined
Jul 9, 2017
Messages
42
Reaction score
6
It doesnt. Its specific to your system. Have you followed the advice in the earlier posts? you have not excluded the BI program folder from virus scans.
Yea all BI folders are now excluded. After V5 some folders were changed but now all excluded
 

Mike Li

Young grasshopper
Joined
Jul 9, 2017
Messages
42
Reaction score
6
I'm still dealing with this issue.... anyone has any idea?

2 identical systems, both are fresh install Win10, with correct GPU drivers, with correct settings in BI 5.

Again, this CPU high usage issue only happens when PLAYING BACK or reviewing "alerts / stored videos" (with mouse over the clips) , either remotely on web browser OR local machine.
 

TL1096r

IPCT Contributor
Joined
Jan 28, 2017
Messages
1,108
Reaction score
352
I'm still dealing with this issue.... anyone has any idea?

2 identical systems, both are fresh install Win10, with correct GPU drivers, with correct settings in BI 5.

Again, this CPU high usage issue only happens when PLAYING BACK or reviewing "alerts / stored videos" (with mouse over the clips) , either remotely on web browser OR local machine.
How high? Mine playing back lags and goes to into high 70-80 - 1 video or 1 clip. Sometimes lags and need to close BI. Not sure of issue either.
 

Mike Li

Young grasshopper
Joined
Jul 9, 2017
Messages
42
Reaction score
6
How high? Mine playing back lags and goes to into high 70-80 - 1 video or 1 clip. Sometimes lags and need to close BI. Not sure of issue either.
same here, very laggy playback sometimes.
CPU 80% or higher. if playing + poking around the clips, it will go up 90%+ sometimes freeze BI and it would restart itself.
 

TL1096r

IPCT Contributor
Joined
Jan 28, 2017
Messages
1,108
Reaction score
352
same here, very laggy playback sometimes.
CPU 80% or higher. if playing + poking around the clips, it will go up 90%+ sometimes freeze BI and it would restart itself.
so far no auto-restart of my BI but something is wrong. I am not sure.
 

Mike Li

Young grasshopper
Joined
Jul 9, 2017
Messages
42
Reaction score
6
i tried everything.... i don't understand why it requires so much CPU for playing back. it's almost 40-50% more CPU usage than normal when idling...

this is reviewing clips / alerts remotely in a web browser
 
Top