Watch Dog Web Server Monitor IP

Chapin

Getting comfortable
Joined
Oct 5, 2017
Messages
121
Reaction score
20
I don't know if this is related, but since I upgraded to BI5, my Watch Dog Web Server Monitor IP Address does not work. I am unable enter the address in this field and cannot find another location to enter it. It makes no difference if I tick "Auto IP/PORT" or not. Also the refresh button does not work. Sometimes it has the correct address, but it does not stick. How/where can I enter this so that it stays?

Thanks.


upload_2019-10-10_20-55-16.png
 

Mike

Staff member
Joined
Mar 9, 2014
Messages
2,703
Reaction score
2,004
Location
New York
I will look into it, thanks.

I'm the meantime disable it, enter the proper ip address and re-enable.
 

Chapin

Getting comfortable
Joined
Oct 5, 2017
Messages
121
Reaction score
20
Thanks. I was able to set it this way. Hopefully it will stay. Stand down, I will report back if there are further issues.
 

Mike

Staff member
Joined
Mar 9, 2014
Messages
2,703
Reaction score
2,004
Location
New York
Thanks. I was able to set it this way. Hopefully it will stay. Stand down, I will report back if there are further issues.
If Auto IP/Port is not checked then the IP address will not change.

Good luck.
 
Top