Recent content by jameshtx

  1. jameshtx

    Blue Iris 4 to 5 Migration Guide

    Do I have to migrate to V5? If I don’t want to, what’s the worse can happen? Sent from my iPhone using Tapatalk
  2. jameshtx

    Can't connect to BI on LTE (at&t)

    I hope this thread will be on here for a while to help others with same problem in future Sent from my iPhone using Tapatalk
  3. jameshtx

    Can't connect to BI on LTE (at&t)

    Pm’d Sent from my iPhone using Tapatalk
  4. jameshtx

    Can't connect to BI on LTE (at&t)

    Thank you. Sent from my iPhone using Tapatalk
  5. jameshtx

    Can't connect to BI on LTE (at&t)

    If I picked 8881 to be the HTTP port on BI web server, do I put “8881” in the “to” and “from” port range box? Sent from my iPhone using Tapatalk
  6. jameshtx

    Can't connect to BI on LTE (at&t)

    Still can't get it to work.....
  7. jameshtx

    Can't connect to BI on LTE (at&t)

    On the "Applications, Pinhole" tab, I selected my desktop as the computer which uses its ip
  8. jameshtx

    Can't connect to BI on LTE (at&t)

    screen shot of "advance configuration" tab
  9. jameshtx

    Can't connect to BI on LTE (at&t)

    The first two number of my WAN is 76 so does that mean its public? The Firewall Rule tab is empty bc I didn’t add any rules. I’ll screenshot Advance Config tab when I get home.
  10. jameshtx

    Can't connect to BI on LTE (at&t)

    What does that mean when you say first two octets? My WAN IP starts with two digit number, followed by a dot, then followed by a three digit number ( XX.XXX.X.XX:8881 ). There's no annual fee to use Blue Iris mobile App right? Also on my desktop I went on canyouseeme.org and entered 8881 as...
  11. jameshtx

    Can't connect to BI on LTE (at&t)

    This is making me crazy. I can't seem to figure out what I'm doing wrong. Please don't give up on me yet lol
  12. jameshtx

    Can't connect to BI on LTE (at&t)

    i made sure my ip address on whatsmyip.com matches WAN on mobile app. screenshot of mobile setup screen shot of whatsmyip.com
  13. jameshtx

    Can't connect to BI on LTE (at&t)

    TonyR, I did the setup on my old laptop and using the same old rule as fenderman suggested. I also deleted and reinstalled the mobile app again, restarted my desktop, triple checked ip on app and desktop. I really appreciate everyone's patience and understanding. I have faith eventually we'll...
  14. jameshtx

    Can't connect to BI on LTE (at&t)

    1) Yes. I used a 2 digit#. Should i used 3 digits like you suggest? 2) Yes 3) Its blank bc its just an example. I called it blue iris and followed instructions on the link. Still can’t access on when phone on LTE
  15. jameshtx

    Can't connect to BI on LTE (at&t)

    What is the application type for blue iris? I probably had to choose one from when I had my old laptop
Top