android app on local units "blue iris has stopped"

Discussion in 'Android' started by robck1, May 9, 2017.

Share This Page

  1. DouglasteR

    DouglasteR n3wb

    Joined:
    Nov 15, 2015
    Messages:
    18
    Likes Received:
    1
    Strange, i can't connect either ! It say "cant reach the server" wtf !?
     
  2. bp2008

    bp2008 Staff Member

    Joined:
    Mar 10, 2014
    Messages:
    5,317
    Likes Received:
    2,072
    New update is broken. The response compression Ken added isn't apparently compatible with the android app ... or with Internet Explorer .. maybe other browsers too.
     
    fenderman likes this.
  3. DouglasteR

    DouglasteR n3wb

    Joined:
    Nov 15, 2015
    Messages:
    18
    Likes Received:
    1
  4. Cameraguy

    Cameraguy Young grasshopper

    Joined:
    Feb 15, 2017
    Messages:
    48
    Likes Received:
    0
    Are they going to fix this issue.. spent 2 hours trying everything tonight now i see this. Unreal
     
  5. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    20,319
    Likes Received:
    4,283
    no its going to be left unfixed....geez..revert back...next time follow the protocol discussed here a million times and disable auto update and wait a few days before installing an update...install from the website so you can use that file in the future to revert back...there are several posts with older install files..
     
  6. Cameraguy

    Cameraguy Young grasshopper

    Joined:
    Feb 15, 2017
    Messages:
    48
    Likes Received:
    0
    Thanks bud.. i upgraded from lite to full tonight and i guess just a coincidence that it stopped working.. thought i did something to screw it up.. i went back to an older blue iris version but my mobile app still isnt connecting to the server. Guess ill just wait and see what happens
    Thanks
     
  7. DouglasteR

    DouglasteR n3wb

    Joined:
    Nov 15, 2015
    Messages:
    18
    Likes Received:
    1
    Ken could add a "revert to late version" button to help. Its a pain to reinstall an older version in a far away machine :(
     
  8. Cameraguy

    Cameraguy Young grasshopper

    Joined:
    Feb 15, 2017
    Messages:
    48
    Likes Received:
    0
    I went back to previous version and still can not connect using bi android app.. i still get notifications of motion on phone but can not reach server. What am i doing wrong?
     
  9. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    20,319
    Likes Received:
    4,283
    Just as easy.. simply click on an old update file..and you get to choose the exact version that was stable for you...
     
  10. Cameraguy

    Cameraguy Young grasshopper

    Joined:
    Feb 15, 2017
    Messages:
    48
    Likes Received:
    0
    Its all good they fixed it already..
     
  11. aaronwt

    aaronwt Getting the hang of it

    Joined:
    Dec 31, 2014
    Messages:
    107
    Likes Received:
    7
    Location:
    DC area(Northern VA)
    I guess I need to try this. Since the last app update I've had the crashing issue with my three tablets running Android 6.0.x(Two Nexus 7(2013) and a Tabs S 10.5. But my old Galaxy 6 running Android 7.0.x and my Galaxy S8 also running Android 7.0.x has never had any issues.
    And I know most of my cameras are running at 2000 x 1500P.

    I've been having these issues since the last update and it has become very annoying since I haven;t been able to use my tablets to view my cameras from the BI app.