Audio Setup on NVR

Discussion in 'Hikvision' started by cosmarchy, Sep 12, 2019.

Share This Page

  1. cosmarchy

    cosmarchy n3wb

    Joined:
    May 19, 2016
    Messages:
    23
    Likes Received:
    1
    I have a DS-7604NI-E1/4P/A NVR which has a DS-2CD4A25FWD-IZS connected to it.

    I belive this camera has inbuilt audio capabilites which as far as I can see it is enabled, but I cannot hear any audio at all.

    If I log in to the camera itself and [Configuration > Video/Audio > Video] I have main, sub and third stream all set to Video&Audio under video type:
    upload_2019-9-12_21-43-15.png

    Under the Audio tab I have the following:


    upload_2019-9-12_21-42-39.png

    On the NVR Live View page, I have audio enabled:
    upload_2019-9-12_21-45-13.png
    (although I believe this is only for live viewing???)

    I cannot hear anything, not even static or general noise. I'm assuming the audio is recorded over the ethernet network and through separate connection?

    Can anyone assist with getting this working?

    Thanks
     
  2. alastairstevenson

    alastairstevenson Staff Member

    Joined:
    Oct 28, 2014
    Messages:
    11,248
    Likes Received:
    3,574
    Location:
    Scotland
    The device specs suggest you need an external microphone.
    Is there a pigtail that's labelled 'Audio in / Audio out' ?
     
  3. cosmarchy

    cosmarchy n3wb

    Joined:
    May 19, 2016
    Messages:
    23
    Likes Received:
    1
    I might well have misread the microphone being internal from the specs (or wishful thinking!!).

    It does have a pigtail but cannot remember much about it apaet from a 4-way (I think)connector block and a BNC connector.
    I cannot take a look as the camera is way up there and now inaccessible without a ladder.