Big update!! NVR5XXX-4KS2_MultiLang_V4.000.0000000.0.R.20190713

shelestoff

Young grasshopper
Joined
Dec 17, 2017
Messages
49
Reaction score
8
Location
Ukraine
Eg, this
https://ipcamtalk.com/attachments/expauto-irauto-jpg.45584/
Still from the same 3d, but I've seen the same behavior on all IPC dahua cams that I've tested, IPC-HFW8232E-Z, IPC-HFW8232E-ZE, IPC-HFW81230E-Z, as well as on the newer V4.0 serie, with all firmware
give me the link for video such as i asked. they video have to be whole, without pauses, and cuts incl fw ver, cam name, and issue.
 

redfive

Pulling my weight
Joined
Apr 13, 2016
Messages
329
Reaction score
138
Eg. this (from here) IPC-T5442TM-AS
If compared to this one (from here) HAC-HFW2241T-Z-A
Is clearly visible the difference
 

shelestoff

Young grasshopper
Joined
Dec 17, 2017
Messages
49
Reaction score
8
Location
Ukraine
Eg. this (from here) IPC-T5442TM-AS
If compared to this one (from here) HAC-HFW2241T-Z-A
Is clearly visible the difference
Im sorry, but my engineer can help with devices which were officially sold in Ukraine or Europe. As i understood right, its non Dahua OEM camera.
Give me the HWID, i will try to check for latest firmware for you. Maybe latest fw can resolve this issue.
 

MakeItRain

Pulling my weight
Joined
Aug 7, 2017
Messages
360
Reaction score
185
Engineer Dahua asked for a video confirmation to confirm the problem (clicked issue), where the firmware version, model of the device and the problem itself will be visible.
Who can make this video?
If anyone can, please do and send a download link.

Unfortunately, we dont have now in our stock NVR54xx-4ks2, we have only NVR52xx-4KS2 now. On next week we can get one, but better if i send video today.
@shelestoff

I made this video a month back of the clicking noise.

This is on the side of the Dahua NVR retail box:

DHI-NVR5432-4KS2
Weight: 6.50Kg
Size: 530mm*500mm*210mm
P/N: 1.0.01.23.11911
Made in China
Date: 2019-06
No. 1199, Bin'an Road, Binjian District, Hangzhou, P.R. China



I have confirmed 1000% (one thousand percent) that without a doubt, the clicking noise is from the "Zhejiang HKE HRB1-S-DC5V" solenoid relay. This solenoid relay is a mechanical based relay. I have also identified exactly which one is causing the issue for me circled in orange.

Again, I will reiterate ONE more time. The NVR54xx series has more relays than the NVR52xx series so you will not see this issue on the NVR52xx. I also have two NVR52xx series that I installed for family, and they do NOT have this problem. I know there is an "ALARM" menu where you can switch all ALARMs from AUTO to MANUAL to OFF. I have switched it all to OFF and MANUAL. Same problem.

My guess is that the solenoid is not broken because v3.216 doens't have this problem. My guess is the driver chip that controls the solenoid is not initialized properly during boot. So it gets stuck in some "loop" state where it continuously cycles the solenoid 5v supply.

IMG_3521.JPG

relay.JPG
 
Last edited:

shelestoff

Young grasshopper
Joined
Dec 17, 2017
Messages
49
Reaction score
8
Location
Ukraine
@shelestoff

I made this video a month back of the clicking noise.

This is on the side of the Dahua NVR retail box:

DHI-NVR5432-4KS2
Weight: 6.50Kg
Size: 530mm*500mm*210mm
P/N: 1.0.01.23.11911
Made in China
Date: 2019-06
No. 1199, Bin'an Road, Binjian District, Hangzhou, P.R. China



I have confirmed 1000% (one thousand percent) that without a doubt, the clicking noise is from the "Zhejiang HKE HRB1-S-DC5V" solenoid relay. This solenoid relay is a mechanical based relay. I have also identified exactly which one is causing the issue for me circled in orange.

Again, I will reiterate ONE more time. The NVR54xx series has more relays than the NVR52xx series so you will not see this issue on the NVR52xx. I also have two NVR52xx series that I installed for family, and they do NOT have this problem. I know there is an "ALARM" menu where you can switch all ALARMs from AUTO to MANUAL to OFF. I have switched it all to OFF and MANUAL. Same problem.

My guess is that the solenoid is not broken because v3.216 doens't have this problem. My guess is the driver chip that controls the solenoid is not initialized properly during boot. So it gets stuck in some "loop" state where it continuously cycles the solenoid 5v supply.

View attachment 46702

View attachment 46703
Engineer was ask to make video on LATEST fw, 4.0.1.
Probably, I’ll get 5864 and make this test in monday. But better if someone can make on 4.0.1 on 54xx also.
 

MakeItRain

Pulling my weight
Joined
Aug 7, 2017
Messages
360
Reaction score
185
Engineer was ask to make video on LATEST fw, 4.0.1.
Probably, I’ll get 5864 and make this test in monday. But better if someone can make on 4.0.1 on 54xx also.
Well you tell that "engineer" that it's the same result. You tell him!! :p

Because are they admitting that it is present in 4.0.0 but not in 4.0.1 ?
 

shelestoff

Young grasshopper
Joined
Dec 17, 2017
Messages
49
Reaction score
8
Location
Ukraine
Well you tell that "engineer" that it's the same result. You tell him!! :p

Because are they admitting that it is present in 4.0.0 but not in 4.0.1 ?
Please, stop flooding! They already known, but the company’s rules provide for the confirmation of the problem in stages, using video!
 

jayson436

Getting the hang of it
Joined
Mar 4, 2017
Messages
67
Reaction score
31
I can confirm the relay click issue exists on the 5832-4ks2 as well on the most recent posted 4.0.0.1
 

Davahad

Young grasshopper
Joined
Nov 7, 2016
Messages
66
Reaction score
12
Should be easy for Dahua Tech Support to recreate the problem if it is a firmware bug.
 

shelestoff

Young grasshopper
Joined
Dec 17, 2017
Messages
49
Reaction score
8
Location
Ukraine
No problem with NVR5864-4KS2 on latest fw 4.0.1
Will wait for video on latest fw on nvr54xx-4ks2
FEX.NET
Link will exist 7 days more
 

jayson436

Getting the hang of it
Joined
Mar 4, 2017
Messages
67
Reaction score
31
shelestoff,

Can you reply with a link to the exact firmware you put on your 5864?
 

jayson436

Getting the hang of it
Joined
Mar 4, 2017
Messages
67
Reaction score
31
@shelestoff

Thanks for confirming the firmware. I was able to reproduce the clicking using this firmware on my DHI-NVR5832-4kS2 that was purchased from Andy just last week. I've uploaded a video you YouTube that shows my performing the upgrade and downgrade from 3.2->4.0.1->3.2 and the clicking can be heard only on 4.0.1.

Link to video is here:
 

Virag Jain

n3wb
Joined
Dec 4, 2016
Messages
10
Reaction score
1
@empiretecandy/all, i upgraded my NVR5216-16P-4KS2 with the firmware here and its in a boot loop now. Comes up, shows the NVR 4.0 splash screen for roughly 4 seconds and reboots. It’s also asking for a .txt file via a tftp request at 192.168.254.254 which is made up of its serial number.

Couple of questions, is this firmware supported for NVR5216-16P-4KS2? I saw the supported list but failed to notice an “e” at the end of your list for my model number. And secondly is it fixable? If it is, please send me the firmware which is supported and i can try to use tftp and db9 connection to fix it.

Thanks all for reading.
 

catcamstar

Known around here
Joined
Jan 28, 2018
Messages
1,048
Reaction score
662
Couple of questions, is this firmware supported for NVR5216-16P-4KS2?
I also have this NVR (without E) and was able to flash this firmware without an issue. I however did some stuff before upgrading (eg disconnect all my cameras and factory reset). I hope Andy finds a workaround!
 

shelestoff

Young grasshopper
Joined
Dec 17, 2017
Messages
49
Reaction score
8
Location
Ukraine
probably, all people who have this issue have to write board model and revision to compare with our devices where is no issues.
See inscriptions on board.
 
Last edited:

Jagradang

Getting the hang of it
Joined
Aug 10, 2017
Messages
115
Reaction score
28
I was thinking of upgrading my system but it looks like there are still a few niggling issues people are facing. Probably best for me to wait until these are all resolved before i upgrade my system then :(

Back to the waiting game.
 
Top