IP Cam Talk

Welcome to the new IPCT! If you are having an issue logging in, please clear your cookies / cache.

Big update!! NVR5XXX-4KS2_MultiLang_V4.000.0000000.0.R.20190713

fooey

n3wb
Hello

Really embarrassed as I'm sure I'm just being blind... but I can't see how to actually download the video clips using this new v4.0 interface now? (similar actions to v3 don't seem to exist).

Can anyone step me through how to do this please?

Thanks
For some reason, the "Backup" icon only appears using Internet Explorer (don't normally use this browser so never noticed) - where as it is totally missing when logging in using Firefox or Chrome
 

Wael

Young grasshopper
For some reason, the "Backup" icon only appears using Internet Explorer (don't normally use this browser so never noticed) - where as it is totally missing when logging in using Firefox or Chrome
You are absolutely correct. Backup icon only in internet explorer and not other browsers.
 

ju_me

n3wb
Any comment on the push notifications using this firmware?
Are they reliable? I use IVS on my NVR and with 5831 IPC cameras and foudn that sometimes the tripwire push notifications are missed.
 

Jagradang

Getting the hang of it
Any comment on the push notifications using this firmware?
Are they reliable? I use IVS on my NVR and with 5831 IPC cameras and foudn that sometimes the tripwire push notifications are missed.
They worked for others in this post but didn't work for me. I reverted back to older firmware and all is working fine on 3.216 - so its a bit hit and miss.

I'm waiting to see if a new version comes out i can then try and upgrade again.
 

ju_me

n3wb
They worked for others in this post but didn't work for me. I reverted back to older firmware and all is working fine on 3.216 - so its a bit hit and miss.

I'm waiting to see if a new version comes out i can then try and upgrade again.
Yep I tried the v4 but strangely was not presented with the new interface on my NVR, the "Web Version" remained the same, strange.
I have reverted back for now and my IVS setup is working well.
 

TheDude

Getting the hang of it
Yep I tried the v4 but strangely was not presented with the new interface on my NVR, the "Web Version" remained the same, strange.
I have reverted back for now and my IVS setup is working well.
That is because your browser was giving you its cached copy of the pages.... After updating clear your browser cache before trying to go back into the web UI.
 

fenster

Young grasshopper
Any comment on the push notifications using this firmware?
Are they reliable? I use IVS on my NVR and with 5831 IPC cameras and foudn that sometimes the tripwire push notifications are missed.
[NVR]
NVR5216-16P-4KS2E

[CAMERAS]
Cameras updated to V2.800.0000000.0.R

I'm receiving three push notification to my mobile device on ever tripwire occurrence with this firmware.

Do I need to downgrade this firmware? Can I downgrade the firmware now that I have updated the firmware on all my cameras? do you know @EMPIRETECANDY ?
 

TechBill

Getting comfortable
What would be a nice additional feature which I had on my old security camera setup is to set the time between alert.

On my old camera set up, I was able to set 1 minute between alert, each time a motion is detected it would send an alert to my phone but it won't send the alert again until 30 second or 1 minute later depending on what I have it set for even if it still detecting the motion.
 

Wael

Young grasshopper
I'm wondering if the 3 push notification issue is not an APP problem. I have two NVR's I tested . One is NVR5216-16P-4KS2E and the other is NVR5216-16P-4KS2 (non POE). The POE version is running the newer 4.0 firmware and the non POE version is still on 3.216. the one running 4.0 also has all its cameras updated to the latest firmware. The one running 3.216, only half the cameras are updated and the other half not. Both NVRs have the same exact issue with the 3 push notifications. Sometimes even more than 3. Unless I am overlooking another variable, it looks to me as if it's an app issue.


p.s. The app is the latest IDMSS Plus for ios on all devices I tested
 

fenster

Young grasshopper
I'm wondering if the 3 push notification issue is not an APP problem. I have two NVR's I tested . One is NVR5216-16P-4KS2E and the other is NVR5216-16P-4KS2 (non POE). The POE version is running the newer 4.0 firmware and the non POE version is still on 3.216. the one running 4.0 also has all its cameras updated to the latest firmware. The one running 3.216, only half the cameras are updated and the other half not. Both NVRs have the same exact issue with the 3 push notifications. Sometimes even more than 3. Unless I am overlooking another variable, it looks to me as if it's an app issue.


p.s. The app is the latest IDMSS Plus for ios on all devices I tested
One thing is for sure. For the cost this hardware is buggy and almost more pain than it’s worth
 
Top