BIT email test throws error

Discussion in 'Blue Iris Tools' started by Don Couchman, Jul 5, 2018.

Share This Page

  1. Don Couchman

    Don Couchman Young grasshopper

    Joined:
    Nov 6, 2017
    Messages:
    73
    Likes Received:
    11
    I have BIT configured correctly, I believe, with known user and password, as well as SMTP server and port. However it fails the "Test". How to diagnose? Does BIT have logging?
    Don
     
  2. Mike

    Mike Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    1,424
    Likes Received:
    515
    Location:
    New York
    The test emails aren't logged (only the fact that it didn't send). Are you using gmail?
     
  3. Don Couchman

    Don Couchman Young grasshopper

    Joined:
    Nov 6, 2017
    Messages:
    73
    Likes Received:
    11
    No. Fusemail.
     
  4. Mike

    Mike Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    1,424
    Likes Received:
    515
    Location:
    New York
    Sorry, I don't know anything about Fusemail so can't really offer much support. Do you have a gmail account you can try? If not, can you make one specifically for this?
     
  5. Don Couchman

    Don Couchman Young grasshopper

    Joined:
    Nov 6, 2017
    Messages:
    73
    Likes Received:
    11
    I tested Gmail. It fails also. Pic attached.
     

    Attached Files:

  6. Mike

    Mike Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    1,424
    Likes Received:
    515
    Location:
    New York
    Try port 465 and your full gmail address for username
     
  7. Don Couchman

    Don Couchman Young grasshopper

    Joined:
    Nov 6, 2017
    Messages:
    73
    Likes Received:
    11
    New errors. Pic attached
     

    Attached Files:

  8. Mike

    Mike Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    1,424
    Likes Received:
    515
    Location:
    New York
    Firewall?
     
    CCTVCam likes this.
  9. Don Couchman

    Don Couchman Young grasshopper

    Joined:
    Nov 6, 2017
    Messages:
    73
    Likes Received:
    11
    All other email apps such as Outlook and BI work fine sending smtp.
     
  10. Mike

    Mike Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    1,424
    Likes Received:
    515
    Location:
    New York
    PM me teamviewer credentials please, I'll take a look.
     
    fenderman likes this.
  11. byee

    byee Young grasshopper

    Joined:
    Feb 3, 2015
    Messages:
    55
    Likes Received:
    0
    Location:
    Vancouver, BC Canada
    I'm also getting a similar error message when the try to send a test email - Send Test Email in the OPTIONS tab?

    "The message could not be sent to the SMTP server. The transport error code 0x80040217. The server response was not available."

    I did get a warning email message in my gmail.com email account they blocked suspicious activity and blocked access.

    Any ideas how to workaround or fix?
     
  12. TonyR

    TonyR IPCT Contributor

    Joined:
    Jul 15, 2014
    Messages:
    2,448
    Likes Received:
    2,016
    Location:
    Alabama
    Go here and follow the steps to change your G-mail security settings to 'allow less secure apps to access your account'==>> Allow or disallow less secure apps to access accounts
     
    Mike and looney2ns like this.
  13. vzh101

    vzh101 n3wb

    Joined:
    Sep 5, 2017
    Messages:
    9
    Likes Received:
    1
    I am getting that error message too. Anyone have a fix to this? Thanks!
     
  14. Mike

    Mike Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    1,424
    Likes Received:
    515
    Location:
    New York
    Look at the post above yours
     
    fenderman likes this.
  15. vzh101

    vzh101 n3wb

    Joined:
    Sep 5, 2017
    Messages:
    9
    Likes Received:
    1
    I did before replying to this chain.
     
  16. TonyR

    TonyR IPCT Contributor

    Joined:
    Jul 15, 2014
    Messages:
    2,448
    Likes Received:
    2,016
    Location:
    Alabama
    Try port 587 (TLS) and smtp.gmail.com
    If no joy, try this suggestion from @crw030 .
     
  17. vzh101

    vzh101 n3wb

    Joined:
    Sep 5, 2017
    Messages:
    9
    Likes Received:
    1

    OMG! You saved me. It worked. I have to set app password in Google account. Thanks!!!
     
    TonyR likes this.