email notify

mando209

Getting the hang of it
Joined
Jan 16, 2015
Messages
523
Reaction score
28
anyone else have trouble with yahoo or gmail smtp notify send? 3 days ago gmail stopped sending.what is a good email service provider to try?
 

mando209

Getting the hang of it
Joined
Jan 16, 2015
Messages
523
Reaction score
28
thanks for the reply.i dont know what is going on. i tried it on two cameras.both say email test fail.
 

reeves1985

Pulling my weight
Joined
Sep 13, 2015
Messages
739
Reaction score
237
Working ok for me a bit sporadic but seem to be working ok using Yahoo
 

JulieD

n3wb
Joined
Mar 21, 2019
Messages
18
Reaction score
6
Location
NZ
My gmail quit working three days ago, all 5 Dahua cameras at exactly the same time (insecure app access allowed). Tried a brand new gmail, still doesn’t work. Tried the alternate port and ssl, still not. Tried app specific pass word and 2fa, still not. Tried rebooting camera and router, still not. Tried setting camera email to default and re-inputting account, still not. Tried logging in from web and mail app and the gmail accounts themselves have no issues. Tried the google page that says 'allow sign ins', didn’t work.

Tried yahoo and that works fine. I have contacted my isp but I think it's something google is doing given yahoo has no issues.
 

JulieD

n3wb
Joined
Mar 21, 2019
Messages
18
Reaction score
6
Location
NZ
On yahoo use port 465, SSL and turn on allow insecure access in the settings on their mail web page. But I would really prefer gmail to work, the yahoo address I am using I just happen to still have from a long time ago... so I am hoping either gmail changes to work or Dahua changes firmware to work. Though the idea of updating firmware leaves me cold if I have to crack open the cameras to do a hard reset! Not sure if a simple update over Ethernet will work or not although there is an update button in the cam settings. (The starlight 2MP turrets, IPC-HDW2231R-ZS) Firmware can be tricky on some things.
 

crankcasy

n3wb
Joined
Jun 22, 2016
Messages
25
Reaction score
3
I'm having the same problem gmail stopped working for me 2 days ago I also have allow insecure access turned on.
 

JulieD

n3wb
Joined
Mar 21, 2019
Messages
18
Reaction score
6
Location
NZ
I just tried my isp's smtp settings and they also work fine.

Oh well, I switched my main 3 cams over to my isp mail and yahoo. Will see how that goes.
 
Last edited:

toolazyforalogin

Getting the hang of it
Joined
Mar 21, 2018
Messages
134
Reaction score
28
Gmail use TLS on port 587. Allow less secure apps.

It seems gmail changed this recently.
 

mikeynags

Pulling my weight
Joined
Mar 14, 2017
Messages
384
Reaction score
228
Location
CT - the tax you to death state
I've been using Google SMTP servers on port 465 for a while now with BI. I did have to allow less secure apps as well. BI doesn't allow you to select 587 at all. It hard-codes the port to 465 when you select the Gmail server preset. Maybe you can give port 465 a try and see if that works for you as well.
 

eboman

n3wb
Joined
Jun 9, 2019
Messages
8
Reaction score
4
Location
NL
same issues here, seemed to stop the 6th of June with no way to get it working again. Tried the account itself with the same details with an outlook client which works without issues. Seems something broke between the cam and google.
at the moment i am unable to capture traffic else this would be my next step..
 

redfive

Pulling my weight
Joined
Apr 13, 2016
Messages
361
Reaction score
145
I have had the same issue on one NVR5208-8P-4KS2, upgraded the firmware (from the 05-18 to the 02-19), and the email are working again, with the previous gmail settings (before the upgrade, I tried everything without luck)
Cheers,
jonatha
 

toolazyforalogin

Getting the hang of it
Joined
Mar 21, 2018
Messages
134
Reaction score
28
Could you temporarily setup a new gmail account and try with the new one? Maybe google didn’t like the amount of emails and blocked your account from smtp access?
 

toolazyforalogin

Getting the hang of it
Joined
Mar 21, 2018
Messages
134
Reaction score
28
Could you temporarily setup a new gmail account and try with the new one? Maybe google didn’t like the amount of emails and blocked your account from smtp access?
You know what? Mine is no longer working either since Friday night. Two days ago. Strange. I’m gonna get a new account.
 

beepsilver

Pulling my weight
Joined
Mar 9, 2014
Messages
526
Reaction score
224
Location
Nebraska
Just FYI, I have no idea why gmail stopped working for some of you. I use two step authentication with my google account, consequently I had to generate an app password in my google account security settings--it's dedicated to BI. I don't use the "less secure apps" function....been using this setup in BI since 2015 with no problems.
 

JulieD

n3wb
Joined
Mar 21, 2019
Messages
18
Reaction score
6
Location
NZ
Could you temporarily setup a new gmail account and try with the new one? Maybe google didn’t like the amount of emails and blocked your account from smtp access?
I tried that already, brand new account, didn't work.
I also tried using 2fa enabled on the account and a generated app specific password.
My best guess is that google might be rolling out the inability to use insecure apps unless they can get a confirmation dialogue like what an iPad does when you add a gmail account to the iOS mail app, but who knows.

Or maybe google thought the cam was a spam generator and blocked it by MAC address since the account itself still works if accessed other ways, just not by the cameras.
 
Top