iPhone X has stopped connecting to BI via 4G

Discussion in 'Troubleshooting' started by Dave Lonsdale, Feb 3, 2019.

Share This Page

  1. Dave Lonsdale

    Dave Lonsdale Getting the hang of it

    Joined:
    Dec 3, 2015
    Messages:
    126
    Likes Received:
    16
    Location:
    Congleton Edge, UK
    ”unable to make connection; check server address”. System has latest BI version but don’t know if that’s the reason. No joy using either the IP or no-ip ddns. Still works fine to another BI system that has not been updated for a long time.
    Strangely, BI still works fine over 4G using the iPad. Both iPhone and iPad have the latest version.
    Anyone know what the reason may be please?
     
  2. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,578
    Likes Received:
    9,589
    You must have the IP address or port wrong
     
  3. Dave Lonsdale

    Dave Lonsdale Getting the hang of it

    Joined:
    Dec 3, 2015
    Messages:
    126
    Likes Received:
    16
    Location:
    Congleton Edge, UK
    fenderman, many thanks for responding so quickly. I’ve checked again and WAN entries on both iphone and ipad are identical. I think you may remember that i’m not an IT expert - is it possible that i’ve inadvertently blocked BI on my iphone and should check something somewhere? For example, in ‘mobile data’, the button is green and shows I have used 900MB in the current period.
     
  4. Vettester

    Vettester Pulling my weight

    Joined:
    Feb 5, 2017
    Messages:
    177
    Likes Received:
    106
    Make sure you are allowing BI to access cellular data.

    BI Settings.png
     
    fenderman likes this.
  5. Dave Lonsdale

    Dave Lonsdale Getting the hang of it

    Joined:
    Dec 3, 2015
    Messages:
    126
    Likes Received:
    16
    Location:
    Congleton Edge, UK
    Many thanks for the reply Vettester. Checked this and it has green buttons like yours except on my phone the name is ‘Mobile Data’ instead of ‘Cellular Data’.
     
  6. Vettester

    Vettester Pulling my weight

    Joined:
    Feb 5, 2017
    Messages:
    177
    Likes Received:
    106
    Have you tried rebooting your iPhone?
     
    fenderman likes this.
  7. Dave Lonsdale

    Dave Lonsdale Getting the hang of it

    Joined:
    Dec 3, 2015
    Messages:
    126
    Likes Received:
    16
    Location:
    Congleton Edge, UK
    Guess what - that’s fixed it! Thanks again Vettester. I guess I’m too old to think of these things. In my defence, everything else on the phone seemed to be working....
     
    fenderman likes this.
  8. Vettester

    Vettester Pulling my weight

    Joined:
    Feb 5, 2017
    Messages:
    177
    Likes Received:
    106
    Happiness... You're welcome!